Results 1 to 4 of 4

Thread: ldap failed (28416)

  1. #1
    syedali is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Thumbs up ldap failed (28416)

    Hi,

    I installed zimbra collaboration suite latest edition with Fedora 7, it shows error messages like Initializing ldap failed(28416),

    I am a newbie, could any one help me in resolving the error...

    Thanks in advance...

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Could be one of several reason, without some information from the log files it's difficult to give you any advice. You need a correct /etc/hosts file and valid DNS A & MX records if you're behind a NAT router. As this is FC let me take a stab at this, search the forums for the word 'visudo' and see if that fixes your problem.
    Last edited by phoenix; 05-10-2009 at 11:52 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    syedali is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Could be one of several reason, without some information fro the log files it's difficult to give you any advice. You need a correct /etc/hosts file and valid DNS A & MX records if you're behind a NAT router. As this is FC let me take a stab at this, search the forums for the word 'visudo' and see if that fixes your problem.
    Thanks for reply, kindly look in to below log file, and help me in solving the issue

    pls help me in finding solution


    Fri Aug 1 13:56:41 2008 Operations logged to /tmp/zmsetup.01001900-0000150057816.log
    Fri Aug 1 13:56:41 2008 Getting installed packages
    Fri Aug 1 13:56:43 2008 Getting local config zimbra_server_hostname
    Fri Aug 1 13:56:44 2008 Getting local config ldap_url
    Fri Aug 1 13:56:45 2008 zimbra_server_hostname not in ldap_url not starting slapd
    Fri Aug 1 13:56:45 2008 Getting installed services from ldap
    Fri Aug 1 13:56:50 2008 checking isEnabled zimbra-core
    Fri Aug 1 13:56:50 2008 zimbra-core not in enabled cache
    Fri Aug 1 13:56:50 2008 enabled packages
    Fri Aug 1 13:56:50 2008 zimbra_server_hostname not in ldap_url not starting slapd
    Fri Aug 1 13:56:50 2008 Getting enabled services from ldap
    Fri Aug 1 13:56:53 2008 Marking zimbra-core as installed. Services for zimbra-core will be enabled.
    Fri Aug 1 13:56:53 2008 Marking zimbra-ldap as installed. Services for zimbra-ldap will be enabled.
    Fri Aug 1 13:56:53 2008 Marking zimbra-store as installed. Services for zimbra-store will be enabled.
    Fri Aug 1 13:56:53 2008 Marking zimbra-mta as installed. Services for zimbra-mta will be enabled.
    Fri Aug 1 13:56:54 2008 Marking zimbra-snmp as installed. Services for zimbra-snmp will be enabled.
    Fri Aug 1 13:56:54 2008 Marking zimbra-logger as installed. Services for zimbra-logger will be enabled.
    Fri Aug 1 13:56:54 2008 Marking zimbra-apache as installed. Services for zimbra-apache will be enabled.
    Fri Aug 1 13:56:54 2008 Marking zimbra-spell as installed. Services for zimbra-spell will be enabled.
    Fri Aug 1 13:56:55 2008 Setting defaults...
    Fri Aug 1 13:56:55 2008 Setting local config zimbra_java_home to /opt/zimbra/java
    Fri Aug 1 13:56:55 2008 *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_java_home='/opt/zimbra/java' 2> /dev/null
    Fri Aug 1 13:56:57 2008 checking isEnabled zimbra-cluster
    Fri Aug 1 13:56:57 2008 zimbra-cluster not in enabled cache
    Fri Aug 1 13:56:57 2008 enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra-apache zimbra-snmp zimbra-ldap zimbra-spell
    Fri Aug 1 13:56:57 2008 zimbra_server_hostname not in ldap_url not starting slapd
    Fri Aug 1 13:56:57 2008 Getting enabled services from ldap
    Fri Aug 1 13:56:59 2008 Marking zimbra-core as installed. Services for zimbra-core will be enabled.
    Fri Aug 1 13:57:00 2008 Marking zimbra-ldap as installed. Services for zimbra-ldap will be enabled.
    Fri Aug 1 13:57:00 2008 Marking zimbra-store as installed. Services for zimbra-store will be enabled.
    Fri Aug 1 13:57:00 2008 Marking zimbra-mta as installed. Services for zimbra-mta will be enabled.
    Fri Aug 1 13:57:00 2008 Marking zimbra-snmp as installed. Services for zimbra-snmp will be enabled.
    Fri Aug 1 13:57:00 2008 Marking zimbra-logger as installed. Services for zimbra-logger will be enabled.
    Fri Aug 1 13:57:01 2008 Marking zimbra-apache as installed. Services for zimbra-apache will be enabled.
    Fri Aug 1 13:57:01 2008 Marking zimbra-spell as installed. Services for zimbra-spell will be enabled.
    Fri Aug 1 13:57:02 2008 checking isEnabled zimbra-store
    Fri Aug 1 13:57:02 2008 zimbra-store is enabled
    Fri Aug 1 13:57:02 2008 checking isEnabled zimbra-proxy
    Fri Aug 1 13:57:02 2008 zimbra-proxy not in enabled cache

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by syedali View Post
    Thanks for reply, kindly look in to below log file, and help me in solving the issue

    pls help me in finding solution
    I've already given you the information you need to fix this problem, read my post above.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  2. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  3. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  5. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •