Results 1 to 3 of 3

Thread: Install of Zimbra-Apache failed on SUSE 10

  1. #1
    JeffT is offline Junior Member
    Join Date
    Mar 2006
    Posts
    6
    Rep Power
    9

    Default Install of Zimbra-Apache failed on SUSE 10

    Hi,

    I'm having trouble with the install of Zimbra NE on SUSE 10.

    It all works well until the install of Apache where it fails with the following error in install.log:

    usermod: error while loading shared libraries: libssl.so.4: cannot open shared object file: No such file or directory.

    Sure enough, I cannot locate libssl.so.4 in /usr/lib, although I have the default libssl.so.0 and libssl.so.0.9.7

    From previous posts, I have tried the following:
    - Installing Apache 2 rpm and pre-reqs from SUSE 10 source.
    - Installing openssl.0.9.7b-74
    - Symbolic linking libssl.so.XXX to /lib/ as well as libcrypto and libcurl

    Neither appears to have granted me libssl.so.4. (Or am I on the wrong track altogether?)

    Any help greatly appreciated.

    TIA

    JT

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Zimbra Network works on Red Hat EL4 only.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    JeffT is offline Junior Member
    Join Date
    Mar 2006
    Posts
    6
    Rep Power
    9

    Default My Bad

    My Bad. RTFM.

    Ta

    JT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •