Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Zimbra in VMware

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by maketo View Post
    Code:
    Jul 19 10:22:16 mail postfix/smtp[15017]: connect to gmail-smtp-in.l.google.com[74.125.45.27]: Connection timed out (port 25)
    Jul 19 10:22:46 mail postfix/smtp[15017]: connect to alt1.gmail-smtp-in.l.google.com[64.233.185.27]: Connection timed out (port 25)
    As you appear to be having an outbound connection problem with the gmail server it would suggest a firewall or DNS problem. Can you telnet to the server (run the command on the zimbra server) by name and then by IP address and connect on port 25, do either of those work and what response to you get?

    Just for confirmation, what does sestatus show?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    maketo is offline Junior Member
    Join Date
    Jul 2008
    Posts
    6
    Rep Power
    6

    Default

    I had already said that SELinux was disabled...

    I don't think its DNS because it is resolving the gmail URL into the 74.125.47.27 IP...

    Now i'm checking why the telnet is not connecting... I can see it leaving my server when I tcpdump on my external interface


    Code:
    |root@mail|____|Sat Jul 19|____|19:16:32|____| jobs:0/pts:0/users:1/log/ 
    # -->sestatus
    SELinux status:                 disabled
    Telnet

    Code:
    |root@mail|____|Sat Jul 19|____|19:20:39|____| jobs:0/pts:0/users:1/log/ 
    # -->telnet gmail-smtp-in.l.google.com 25
    Trying 74.125.47.27...
    
    |root@mail|____|Sat Jul 19|____|19:21:06|____| jobs:0/pts:0/users:1/log/ 
    # -->telnet 74.125.47.27 25
    Trying 74.125.47.27...

  3. #13
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    You've got something blocking 25 outbound. My guess is IP table, or a PIX-firewall type of config.

  4. #14
    maketo is offline Junior Member
    Join Date
    Jul 2008
    Posts
    6
    Rep Power
    6

    Default

    Quote Originally Posted by jholder View Post
    You've got something blocking 25 outbound. My guess is IP table, or a PIX-firewall type of config.
    DUH!!!!!!!!!!!

    Yes that was it, I had an "allow all outbound - block specific" and I created a rule for SMTP going out...so I actually created a rule to block it...

    Thanks

    Sorry for the delay I was working on nagios stuff and got side tracked...

    Now i want to get nagios to send the alerts thru the zimbra server AND have zimbra accept replies to those emails...

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •