Results 1 to 2 of 2

Thread: Upgrade loses SMTP Auth?

  1. #1
    mcevoys is offline Special Member
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default Upgrade loses SMTP Auth?

    I use SMTP Authentication Outgoing SMTP Authentication - Zimbra :: Wiki

    During my last 2 upgrades (5.0 to 5.02, 5.02 to 5.07) my install has lost its SMTP AUTH settings have been wiped...specifically the Postfix main.cf.

    Not a big deal, just an extra upgrade step to redo, but anyone have any idea why?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by mcevoys View Post
    Not a big deal, just an extra upgrade step to redo, but anyone have any idea why?
    It's because many of the configuration files are replaced during an upgrade.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. Exchange Server 2003 SMTP
    By jschwartz73 in forum General Questions
    Replies: 8
    Last Post: 04-07-2008, 01:56 AM
  3. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 12:51 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. SMTP Auth error 535
    By FloydWilliams in forum Administrators
    Replies: 0
    Last Post: 01-04-2007, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •