Hi ... I just "downgraded" from Network Edition (5.0.7) to the Open Source Edition (5.0.7) and there are problems with the Admin Interface - namely that the Network Edition interface is still there.

When I first log in, I receive the following message:

Can't get the valid license information from server. To install a new license, go to Global Settings -> License -> Update License Message: Can't get the valid license information from server. To install a new license, go to Global Settings -> License -> Update License Error code: AjxException.UNKNOWN_ERROR Method: ZaLicense.setLicenseStatusCallback Details:unknown document: GetLicenseRequest

I also still see the Backup Link, and when I click on it, I receive the following error:

Server error encountered Message: unknown document: BackupQueryRequest Error code: service.UNKNOWN_DOCUMENT Method: BackupQueryRequest Details:soap:Sender

I also see the Search Mail link, and when I click on that, I receive the following error:

Server error encountered Message: unknown document: GetXMbxSearchesListRequest Error code: service.UNKNOWN_DOCUMENT Method: GetXMbxSearchesListRequest Details:soap:Sender

The biggest problem that I'm getting is not being able to see my mail queues. When I go to look at them, I get the following error: (i've removed the hostname and domain of my server)

Server error encountered Message: system failure: exception during auth {RemoteManager: .->zimbra@.:22} Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver



Is there any way that I can get these errors to go away?


Thanks