Results 1 to 3 of 3

Thread: Checking 5.0.5_GA Updating from 5.0.5_GA ERROR: account.NO_SUCH_SERVER

  1. #1
    kuba is offline Junior Member
    Join Date
    Aug 2007
    Location
    OH, USA
    Posts
    6
    Rep Power
    7

    Question Checking 5.0.5_GA Updating from 5.0.5_GA ERROR: account.NO_SUCH_SERVER

    I'm upgrading 4.5.10 to 5.0.7, and following error message appears
    during running install.sh:

    Checking 5.0.5_GA
    Updating from 5.0.5_GA
    ERROR: account.NO_SUCH_SERVER (no such server: xxx.yyy.net)

    xxx.yyy.net is our intranet hostname (it resolves fine via DNS), it's not the
    same as the outside domain name the server runs on.

    I don't know if things will work after it finishes, but in itself is this error something that I need to worry about?

    Thanks!

  2. #2
    ezajko is offline Intermediate Member
    Join Date
    Nov 2005
    Posts
    24
    Rep Power
    9

    Default

    Hi,

    i think that upgrade script removed your ldap database - had the same problem
    you can get it from the backup and overwrite the new one (backup first!!!)

  3. #3
    kuba is offline Junior Member
    Join Date
    Aug 2007
    Location
    OH, USA
    Posts
    6
    Rep Power
    7

    Unhappy ERROR: account.NO_SUCH_SERVER when upgrading...

    Do you know of a reason why it would do that? Why is my current (working!) installation "unkosher" that way? That should not normally happen, right?

    This happens even when I upgrade from 4.5.10 to 4.5.11, just
    as when I try upgrading to the latest 5.0.7

    Any ideas?

    Update: my unverified hunch is system's HOSTNAME is different from the one set up in zimbra, and that causes problems. As a workaround,
    I have done zmrestoreldap followed by stop/start of all services and all is fine now. In a few days I'll update to 5.0.7 again, this time with
    HOSTNAME properly set-up.

    Cheers, Kuba
    Last edited by kuba; 07-10-2008 at 01:58 AM. Reason: update

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  2. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  3. Replies: 0
    Last Post: 08-30-2007, 10:06 AM
  4. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 10:22 AM
  5. Replies: 13
    Last Post: 05-15-2007, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •