Results 1 to 4 of 4

Thread: FOSS Cluster of any sort?

  1. #1
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default FOSS Cluster of any sort?

    I've got a pile of older P4s, is there anyway to use them in a cluster with the FOSS version? My funding has been eaten and my execs are reluctant at this point to hand me cash for a new server hardware and software.

    Cluster somehow, be it through Zimbra or the OS. Just something to get the most out of the equipment I have.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Probably not. If they're old, they're probably not good enough (or have enough RAM) for zcs anyway...not to mention any cluster suite you have on top of if it.

  3. #3
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    If you are hurting for peformance, you can distribute load somewhat by putting logger and mta functions on different machines. A multi-server install adds complexity, though, especially at upgrade time. I'd assume you're short on staff time as well as money.

    Giving /opt/zimbra a separate partition/separate hard drive if possible will help recoverability. In case of hardware failure, you could easily move the /opt/zimbra disk to another system (as long as that disk isn't the component that failed).

  4. #4
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Unfortunately that was what I was thinking as well. I just have half a dozen olf SFF HP's at home that I need something to do with.

    As for staff, since we just lost a person I am the sole IT being for 200 users in 3 cities spread over 5 locations.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 07-18-2010, 10:31 PM
  2. [SOLVED] Server statistics does not working
    By boblin in forum Administrators
    Replies: 46
    Last Post: 11-20-2008, 05:15 AM
  3. Replies: 3
    Last Post: 05-28-2008, 08:02 AM
  4. zcs Red Cat cluster (4) installation problem
    By alessio in forum Installation
    Replies: 3
    Last Post: 02-21-2008, 08:18 AM
  5. Zimbra cluster and postfix smtp_bind_address
    By Lebha in forum Administrators
    Replies: 8
    Last Post: 02-05-2008, 02:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •