Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Timeout errors in webmail interface

  1. #21
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    8

    Default

    I get a long list and the latest bit says;

    080701 11:04:45 mysqld started
    080701 11:04:47 InnoDB: Started; log sequence number 3 3772041373
    080701 11:04:47 [Note] /opt/zimbra/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/db/mysql.sock' port: 7306 Source distribution
    080701 11:06:21 [Note] /opt/zimbra/mysql/libexec/mysqld: Normal shutdown

    080701 11:06:21 InnoDB: Starting shutdown...
    080701 11:06:23 InnoDB: Shutdown completed; log sequence number 3 3772041373
    080701 11:06:23 [Note] /opt/zimbra/mysql/libexec/mysqld: Shutdown complete

    080701 11:06:24 mysqld ended

    080701 11:08:05 mysqld started
    080701 11:08:07 InnoDB: Started; log sequence number 3 3772041373
    080701 11:08:08 [Note] /opt/zimbra/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/db/mysql.sock' port: 7306 Source distribution


    Anything obvious?
    Thanks for helping by the way
    Russ

  2. #22
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Okay, so with ZCS started which services have failed
    Code:
    su - zimbra
    zmcontrol status

  3. #23
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    8

    Default

    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Running
    snmp Running
    spell Running
    stats Running

  4. #24
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Okay see if this helps Tomcat - Zimbra :: Wiki

  5. #25
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    8

    Default

    Sorry Uxbod, tried this already!

    (Tried again just in case, still no luck.)

  6. #26
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmcontrol shutdown
    cat /dev/null > /opt/zimbra/tomcat/logs/catalina.out
    cat /dev/null > /opt/zimbra/log/mailbox.log
    zmcontrol start
    and then post the logfiles above please.
    Last edited by uxbod; 07-01-2008 at 04:20 AM. Reason: typo

  7. #27
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    8

    Default

    Attached, doesn't seem to like the mailbox log but it is empty.
    Converted them to .txt before attempting to attach.
    Thanks
    Attached Files Attached Files

  8. #28
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmlocalconfig | grep -i java
    Looks like it cannot create the JVM.

  9. #29
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    8

    Default

    tomcat_java_heap_memory_percent = 66
    tomcat_java_home = ${zimbra_java_home}
    tomcat_java_options = -client -XX:NewRatio=2 -Djava.awt.headless=true
    zimbra_java_home = /opt/zimbra/java

  10. #30
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    8

    Default

    As I said earlier I have upped the Ram, could it be somehow that this has upset the memory available to Tomcat?
    (I guess I may be talking complete cr*p with that !)

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Read Timeout
    By Max Ma in forum Administrators
    Replies: 1
    Last Post: 10-02-2007, 08:47 PM
  3. webmail interface niggles
    By dijichi2 in forum Users
    Replies: 3
    Last Post: 12-12-2005, 07:19 PM
  4. Interface Issues
    By altimage in forum Users
    Replies: 8
    Last Post: 12-12-2005, 04:20 PM
  5. Strip Out Just WebMail
    By bsimzer in forum Developers
    Replies: 1
    Last Post: 11-22-2005, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •