Results 1 to 3 of 3

Thread: Logger server installation

  1. #1
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default Logger server installation

    Hi ,

    I have a multiserver setup existing with 2 mailstores clustered. I want to install a logger server now which will only be running as logger server. When i install logger server without selecting zimbra core it doesnt start, so i install zimbra core also but i disable mailbox during installation.After installation it shows logger running but doesnt work. I try connectig to mysql , mysql zimbra

    [zimbra@stat ~]$ mysql zimbra
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)

    Can any one tell me how to make this logger work w/o disturbing my setup. In admin console also i get error saying it tries to connect to 1st mailstore but cant get information. Since we say zimbra is scalable so i should expect installing logger after installing mailstore.

    Where can i find information for logger host ? i tried in LDAP in zmprov gacf as well as zmlocalconfig but no on mentions where logger host is . probably if i get that i can change the name to point to my new server.

    Please suggest some solution . Its really urgent.

    Thanks in advance

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Thanks Bill . One query, do we still need to have mailbox service enabled on logger server ? if i disable it it gives me reverse proxy error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Installation beside a legacy email server
    By pdemilly in forum Installation
    Replies: 1
    Last Post: 06-21-2007, 09:01 AM
  5. Intallation on FC5
    By rsharpe in forum Installation
    Replies: 24
    Last Post: 06-13-2006, 05:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •