Results 1 to 4 of 4

Thread: problem with install Zimbra on Centos 5.1

  1. #1
    Shahar is offline Intermediate Member
    Join Date
    Apr 2008
    Posts
    17
    Rep Power
    7

    Default problem with install Zimbra on Centos 5.1

    hi i try to install zimbra on Centos 5.1
    and the services of apache (web admin + webmail ) not started
    i try to stop and start the services
    and i not got any errors

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    What's in the log files after you try a restart? What does 'zmcontrol status' show?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Did you get any errors in the install log files? Do you have correct DNS A & MX records and a correct /etc/hosts file? There are a couple of threads on the forums about installing on CentOS, search for the details and check them out.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Shahar is offline Intermediate Member
    Join Date
    Apr 2008
    Posts
    17
    Rep Power
    7

    Default zmcontrol status

    i have problem with same services i see now.
    Host zimbra.XXX.net
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    mysql.server is not running
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped


    and the logs

    Jun 28 22:32:45 zimbra zmmailboxdmgr[24020]: status requested
    Jun 28 22:32:45 zimbra zmmailboxdmgr[24020]: stale pid 22629 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jun 28 22:32:45 zimbra zmmailboxdmgr[24020]: assuming no other instance is running
    Jun 28 22:32:45 zimbra zmmailboxdmgr[24020]: no manager process is running
    Jun 28 22:34:10 zimbra zmmailboxdmgr[24502]: status requested
    Jun 28 22:34:10 zimbra zmmailboxdmgr[24502]: stale pid 22629 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jun 28 22:34:10 zimbra zmmailboxdmgr[24502]: assuming no other instance is running
    Jun 28 22:34:10 zimbra zmmailboxdmgr[24502]: no manager process is running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: antispam: Running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: antivirus: Running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: ldap: Running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: logger: Stopped
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: mailbox: Stopped
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: mta: Running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: snmp: Running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: spell: Running
    Jun 28 22:34:17 zimbra zimbramon[24276]: 24276:info: 2008-06-28 22:34:01, STATUS: zimbra.xx.net: stats: Stopped
    Last edited by Shahar; 06-28-2008 at 08:40 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with Zimbra 5.06 install on Centos 5.1
    By wanderson in forum Installation
    Replies: 3
    Last Post: 06-19-2008, 04:57 PM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •