Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] high cpu load java

  1. #11
    asim is offline Junior Member
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    3

    Exclamation Java command utilize 100% CPU

    Dear All,

    Can any body assist me to resolve high CPU utilization(99.9%) by java command, when I start the zmcontrol start and all the services are running.

    when CPU utilization is high, I am not even able to access admin console on browser as well as mailbox retrival.

    using CentOS 5
    ZCS 7.1.2


    looking forward for quick response.

    Regards
    Asim

  2. #12
    tim_ba is offline Active Member
    Join Date
    Mar 2009
    Location
    Sarajevo
    Posts
    44
    Rep Power
    6

    Default

    Quote Originally Posted by asim View Post
    Dear All,

    Can any body assist me to resolve high CPU utilization(99.9%) by java command, when I start the zmcontrol start and all the services are running.

    when CPU utilization is high, I am not even able to access admin console on browser as well as mailbox retrival.

    using CentOS 5
    ZCS 7.1.2


    looking forward for quick response.

    Regards
    Asim
    This thread is about Ubuntu. You may get the reply that Centos is not supported.
    But, anyway, you should specify your architecture, x86/x64, and machine type, physical/virtual.

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by tim_ba View Post
    This thread is about Ubuntu. You may get the reply that Centos is not supported.
    But, anyway, you should specify your architecture, x86/x64, and machine type, physical/virtual.
    Plus the advice to upgrade to the most recent release (or at least tell us whether the patch(es), and which one, have been applied to ZCS 7.1.2) of ZCS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High CPU usage on server and client
    By jack-Z in forum Administrators
    Replies: 10
    Last Post: 01-07-2009, 10:12 PM
  2. High CPU Load every couple of days
    By pornsakb in forum Administrators
    Replies: 13
    Last Post: 11-30-2007, 12:12 PM
  3. poor performance ZCS NE vs. ZCS OSS
    By fisch09 in forum Administrators
    Replies: 5
    Last Post: 08-19-2007, 06:17 AM
  4. CPU Load
    By claros in forum Administrators
    Replies: 1
    Last Post: 08-11-2006, 06:56 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •