Results 1 to 4 of 4

Thread: [SOLVED] Won't restart after crash

  1. #1
    JustinHarlow is offline Active Member
    Join Date
    Jun 2007
    Location
    Holmes Beach FL
    Posts
    44
    Rep Power
    8

    Default [SOLVED] Won't restart after crash

    This isn't an installation issue, but the right people probably monitor this forum... I am running ZCS on a Mac (10.4.11) and after a power failure this afternoon, the servers won't start. I repaired the disk and the permissions, and rebooted and all that, but still, when I try to start the server manually, I get this:

    G4-Server:/Users/harlow zimbra$ zmcontrol start
    Host harlow.homeip.net
    Starting ldap...Done.
    FAILED
    daemon: bind(9) failed errno=49 (Can't assign requested address)
    bdb(): PANIC: fatal region error detected; run recovery
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (-30978)
    bdb_db_close: alock_close failed
    ERROR - failed to start slapd

    I have restarted several times, and no improvement. I depend on this mail server; does anyone know how to get it going again?

    Thanks

    JEH

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    JustinHarlow is offline Active Member
    Join Date
    Jun 2007
    Location
    Holmes Beach FL
    Posts
    44
    Rep Power
    8

    Default

    Thank you very much! Solution 1 fixed it!

    JEH

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by JustinHarlow View Post
    Thank you very much! Solution 1 fixed it!
    Glad that fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 03:22 PM
  2. Help cannot restart Tomcat
    By JohnnieDrama in forum Installation
    Replies: 0
    Last Post: 05-27-2007, 06:17 AM
  3. zimbra is not starting after a wacky upgrade/downgrade
    By keanne in forum Administrators
    Replies: 4
    Last Post: 09-03-2006, 11:49 PM
  4. Outlok crash with Zimbra Connector
    By chcbearsfan in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-12-2006, 06:12 AM
  5. After server crash, zimbra/ldap fails to restart
    By billybofh in forum Administrators
    Replies: 10
    Last Post: 02-01-2006, 01:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •