Results 1 to 3 of 3

Thread: [SOLVED] Error sending after months of service

  1. #1
    Morg0 is offline Active Member
    Join Date
    Mar 2006
    Rep Power

    Default [SOLVED] Error sending after months of service

    Using 4.5.10_GA_1575 rhel4 centos4 foss edition. Receiving this error on webclients and smtp error on other clients

    msg -system failure. Messaging Exception
    code - service.FAILURE
    method - ZmCsfeCommand.proptotype.invoke
    detail - soap:Recieve

    All services running. Stopped and restarted - no difference. Would appreciate and pointers where to start. Please give basic instructions.


  2. #2
    p24t is offline Moderator
    Join Date
    Mar 2007
    Rep Power


    First thing to check is your logs. Look in /opt/zimbra/log - particularly mailbox.log - to see if you can find any errors / stack traces.

    Looking through the forums, I see one person who had a similar error - they had another SMTP server running for some reason. Zimbra 5.0.0. Beta2: mail error in method: ZmCsfeCommand

  3. #3
    Morg0 is offline Active Member
    Join Date
    Mar 2006
    Rep Power


    Thanks for the heads up. I didn't have another smtp server running but I did install 2x terminal server on a windows server in the domain. Once I uninstalled it zimbra started behaving. It did take a while though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 48
    Last Post: 09-18-2012, 08:49 AM
  2. Network service error after clicking send from web client
    By mrupright in forum Administrators
    Replies: 3
    Last Post: 04-05-2009, 01:38 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. Replies: 41
    Last Post: 10-29-2007, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts