Results 1 to 5 of 5

Thread: Initializing ldap failure

  1. #1
    martin_r is offline Starter Member
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default Initializing ldap failure

    I have the same problem with "josesoft"... Initializing ldap...FAILED (28416) error
    I tried to figure it out with the 'visudo' command, but the comment
    Defaults requiretty, is not there.
    what should I do...
    I used opensuse 10.3 with zimbra 5.0.5 OSE.

    thank's for your help.....
    Last edited by uxbod; 06-03-2008 at 03:26 AM.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Could you provide you zmsetup.XXXXXX.log from /tmp please.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Welcome to the forums.

    The link you posted was for an install on FC7 not opensuse and isn't applicable to your set-up.

    What errors do you see in the log files? Follow the install instructions for openSUSE in this post. The current version of Zimbra is 5.0.6, download that and install it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    martin_r is offline Starter Member
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default

    thanx for your quick response, this my /tmp/zmsetup.xxxx.log

    Tue Jun 3 10:37:21 2008 done.
    Tue Jun 3 10:37:22 2008 checking isEnabled zimbra-ldap
    Tue Jun 3 10:37:22 2008 zimbra-ldap is enabled
    Tue Jun 3 10:37:22 2008 Initializing ldap...
    Tue Jun 3 10:37:22 2008 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    sudo: /etc/sudoers is mode 0640, should be 0440
    sudo: /etc/sudoers is mode 0640, should be 0440
    sudo: /etc/sudoers is mode 0640, should be 0440
    sudo: /etc/sudoers is mode 0640, should be 0440
    sudo: /etc/sudoers is mode 0640, should be 0440
    sudo: /etc/sudoers is mode 0640, should be 0440
    sudo: /etc/sudoers is mode 0640, should be 0440
    IO::Socket::INET: Bad hostname 'shinheung.co.id' at /opt/zimbra/libexec/zmldapinit line 160.
    Tue Jun 3 10:38:02 2008 failed. (5632)
    Tue Jun 3 10:38:02 2008

    ERROR

    Tue Jun 3 10:38:02 2008

    Configuration failed

    Tue Jun 3 10:38:02 2008 Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to complete the configuration.
    and /opt/zimbra/libexec/zmldapinit line 160

    my $ldap = Net::LDAP->new("$ldap_master_url") or die "$@";
    Last edited by martin_r; 06-03-2008 at 06:33 PM.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Fix the following error and run the install again:

    Code:
    sudo: /etc/sudoers is mode 0640, should be 0440
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  2. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Replies: 4
    Last Post: 11-15-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •