Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: Fresh Install Of Zimbra On SuSE 10

  1. #41
    yogiman is offline Senior Member
    Join Date
    Feb 2006
    Posts
    59
    Rep Power
    9

    Default

    Marcmac

    I stopped postfix and rebooted the system please see attached log.

    Different I believe
    Attached Files Attached Files

  2. #42
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Fix the message size stuff from my last post, restart postfix, send some mail through it, and then send me the log.

  3. #43
    yogiman is offline Senior Member
    Join Date
    Feb 2006
    Posts
    59
    Rep Power
    9

    Default

    Marcmac

    Your previous post said:

    You're getting some config errors (not causing the mail stoppage). To fix:
    zmprov ms mail.whatever.co.uk zimbraMtaMaxMessageSize 10240000

    I did not set this message size or any other for that matter

    So I don't know what this should be set to?

    Regards


    Yogiman!

  4. #44
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Set it to the value in my previous post.

  5. #45
    yogiman is offline Senior Member
    Join Date
    Feb 2006
    Posts
    59
    Rep Power
    9

    Default

    Marcmac

    I assumed this was a command to be entered into the terminal so:

    mail:~ # su - zimbra
    zimbra@mail:~> zmprov ms mail.freeos.co.uk ZimbraMtaMaxMessageSize 10240000
    ERROR: service.FAILURE (system failure: unable to modify attrs) (cause: javax.naming.directory.SchemaViolationException [LDAP: error code 65 - attribute 'zimbraMtaMaxMessageSize' not allowed])
    zimbra@mail:~>

  6. #46
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    my mistake - that should have been:
    zmprov mcf zimbraMtaMaxMessageSize 10240000

  7. #47
    yogiman is offline Senior Member
    Join Date
    Feb 2006
    Posts
    59
    Rep Power
    9

    Default

    Marcmac

    Corrected the mail size issue.

    Stopped and restarted postfix

    Sent mail to my webmail and then replyed via same account to the admin@freeos.co.uk account.

    Please see log.
    Attached Files Attached Files

  8. #48
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Feb 23 22:33:58 mail postfix/lmtp[22830]: 30E2422DF3: to=, relay=none, delay=0, status=deferred (connect to mail.freeos.co.uk[81.153.186.1]: Connection refused)


    Your public IP isn't mapping the lmtp port back to your server. That would be port 7025.

  9. #49
    yogiman is offline Senior Member
    Join Date
    Feb 2006
    Posts
    59
    Rep Power
    9

    Default

    Marcmac

    You were correct, I have mapped port 7025 and mail is flowing freely.

    However "and I am sorry about this" I can not actually read the mail once I open it.

    Please see attached screen shot, most of the mail is missing? I am browsing using firefox v1.0.6 on obviously suse 10.

    Can you enlighten me with your obviously brilliant mind?

  10. #50
    yogiman is offline Senior Member
    Join Date
    Feb 2006
    Posts
    59
    Rep Power
    9

    Default

    Sorry it's late, here is the attachment.
    Attached Files Attached Files

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  2. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  3. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •