Results 1 to 2 of 2

Thread: A /etc/hosts pitfall

  1. #1
    rhaessner is offline Starter Member
    Join Date
    Feb 2006
    Posts
    1
    Rep Power
    9

    Default A /etc/hosts pitfall

    I had the problem, that the installation program always terminated with the messages, my /etc/host is wrong.

    I had a look and indeed the line with my server was
    IP HN FQHN
    I changed this to
    IP FQDN HN

    but this still didn't work.
    After some trial and error I found out, that the installation procedure assumes
    *all* lines in the host file in the given order, even for hostname without interest for Zimbra.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by rhaessner
    I had the problem, that the installation program always terminated with the messages, my /etc/host is wrong.

    I had a look and indeed the line with my server was
    IP HN FQHN
    I changed this to
    IP FQDN HN

    but this still didn't work.
    After some trial and error I found out, that the installation procedure assumes
    *all* lines in the host file in the given order, even for hostname without interest for Zimbra.
    Yes, that's what it says in the Quick Start Guide and mentioned many times on the forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please fix your /etc/hosts file...
    By ipguru99 in forum Administrators
    Replies: 24
    Last Post: 07-02-2012, 08:34 PM
  2. Cannot install zimbra (/etc/hosts problem ?)
    By kevork in forum Installation
    Replies: 12
    Last Post: 06-15-2010, 04:41 AM
  3. Broken /etc/hosts
    By mevets in forum Installation
    Replies: 1
    Last Post: 06-26-2007, 11:40 PM
  4. UnknownHostException - how should /etc/hosts look like?
    By wurstbrot in forum Installation
    Replies: 6
    Last Post: 06-15-2007, 09:04 AM
  5. Debian /etc/hosts ERROR
    By mjfleck2000 in forum Installation
    Replies: 2
    Last Post: 02-07-2006, 11:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •