Results 1 to 4 of 4

Thread: Cannot send email from Zimbra

  1. #1
    zilotvn is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default Cannot send email from Zimbra

    Hi all,

    I have configed: Web mail MTA hostname (global tab): doremi.vn which has real IP address: 222.252.20.200 and LAN address: 10.85.75.30

    When I tried to send email from a Zimbra account to yahoo or whatever. I could not received that email.

    Here is log:

    May 12 10:53:52 doremi postfix/smtpd[26835]: connect from doremi.vn[10.85.75.30]
    May 12 10:53:52 doremi postfix/smtpd[26835]: B00859BC3C: client=doremi.vn[10.85.75.30]
    May 12 10:53:52 doremi postfix/cleanup[26838]: B00859BC3C: message-id=<459327.211210564432572.JavaMail.root@doremi.vn>
    May 12 10:53:52 doremi postfix/smtpd[26835]: disconnect from doremi.vn[10.85.75.30]
    May 12 10:53:52 doremi postfix/qmgr[26347]: B00859BC3C: from=, size=559, nrcpt=2 (queue active)
    May 12 10:53:52 doremi amavis[7840]: (07840-02) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20080512T095156-07840: -> , SIZE=559 Received: from doremi.vn ([127.0.0.1]) by localhost (doremi.vn [127.0.0.1]) (amavisd-new, port 10024) with ESMTP; Mon, 12 May 2008 10:53:52 +0700 (ICT)
    May 12 10:53:52 doremi amavis[7840]: (07840-02) Checking: bdX9eaDK9m9F [10.85.75.30] -> ,
    May 12 10:53:52 doremi clamd[7771]: SelfCheck: Database status OK.
    May 12 10:53:54 doremi postfix/smtpd[26842]: connect from localhost.localdomain[127.0.0.1]
    May 12 10:53:54 doremi postfix/smtpd[26842]: D1EAA9BC4B: client=localhost.localdomain[127.0.0.1]
    May 12 10:53:54 doremi postfix/cleanup[26838]: D1EAA9BC4B: message-id=<459327.211210564432572.JavaMail.root@doremi.vn>
    May 12 10:53:54 doremi postfix/smtpd[26842]: disconnect from localhost.localdomain[127.0.0.1]
    May 12 10:53:54 doremi amavis[7840]: (07840-02) FWD via SMTP: -> ,, BODY=8BITMIME 250 2.6.0 Ok, id=07840-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as D1EAA9BC4B
    May 12 10:53:54 doremi amavis[7840]: (07840-02) Passed CLEAN, LOCAL [10.85.75.30] [10.85.75.30] -> ,, Message-ID: <459327.211210564432572.JavaMail.root@doremi.vn>, mail_id: bdX9eaDK9m9F, Hits: -4.399, queued_as: D1EAA9BC4B, 2170 ms
    May 12 10:53:54 doremi postfix/qmgr[26347]: D1EAA9BC4B: from=, size=1064, nrcpt=2 (queue active)
    May 12 10:53:54 doremi postfix/smtp[26839]: B00859BC3C: to=, relay=127.0.0.1[127.0.0.1], delay=2, status=sent (250 2.6.0 Ok, id=07840-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as D1EAA9BC4B)
    May 12 10:53:54 doremi postfix/smtp[26839]: B00859BC3C: to=, relay=127.0.0.1[127.0.0.1], delay=2, status=sent (250 2.6.0 Ok, id=07840-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as D1EAA9BC4B)
    May 12 10:53:54 doremi postfix/qmgr[26347]: B00859BC3C: removed
    May 12 10:53:55 doremi postfix/lmtp[26843]: D1EAA9BC4B: to=, relay=doremi.vn[10.85.75.30], delay=1, status=sent (250 2.1.5 OK)
    May 12 10:53:55 doremi postfix/lmtp[26843]: D1EAA9BC4B: to=, relay=doremi.vn[10.85.75.30], delay=1, status=sent (250 2.1.5 OK)
    May 12 10:53:55 doremi postfix/qmgr[26347]: D1EAA9BC4B: removed


    Please help me to sort out the problem.

    Thank you

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If you could post the following please
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig doremi.vn mx
    dig doremi.vn ns
    cat /etc/resolv.conf
    host `hostname` <- note backticks and not double quotes
    As you are on a private LAN have you setup a Split DNS - Zimbra :: Wiki architecture ?

    Also, http://www.zimbra.com/forums/announc...r-profile.html please so we know which version of ZCS you are running

  3. #3
    zilotvn is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default

    cat /etc/host:
    127.0.0.1 localhost.localdomain localhost
    10.85.75.30 doremi.vn

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts

    cat /etc/resolv.conf
    nameserver 10.85.75.30

    dig doremi.vn mx
    ; <<>> DiG 9.4.1-P1 <<>> doremi.vn mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 68
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;doremi.vn. IN MX

    ;; ANSWER SECTION:
    doremi.vn. 86400 IN MX 10 mail.doremi.vn.

    ;; ADDITIONAL SECTION:
    mail.doremi.vn. 75509 IN A 222.252.20.200

    ;; Query time: 66 msec
    ;; SERVER: 10.0.0.2#53(10.0.0.2)
    ;; WHEN: Mon May 12 14:41:34 2008
    ;; MSG SIZE rcvd: 64


    dig doremi.vn ns
    ; <<>> DiG 9.4.1-P1 <<>> doremi.vn ns
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 44639
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 2

    ;; QUESTION SECTION:
    ;doremi.vn. IN NS

    ;; ANSWER SECTION:
    doremi.vn. 86385 IN NS vdc-hn01.vnn.vn.
    doremi.vn. 86385 IN NS hcm-server1.vnn.vn.

    ;; ADDITIONAL SECTION:
    vdc-hn01.vnn.vn. 42489 IN A 203.162.0.11
    hcm-server1.vnn.vn. 84688 IN A 203.162.4.1

    ;; Query time: 93 msec
    ;; SERVER: 10.0.0.2#53(10.0.0.2)
    ;; WHEN: Mon May 12 14:41:49 2008
    ;; MSG SIZE rcvd: 112

    host doremi.vn
    doremi.vn has address 222.252.20.200
    doremi.vn mail is handled by 10 mail.doremi.vn.


    Please help me!!!

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    According to your MX record your email is handled by mail.doremi.vn, yet in your hosts file you have the servers named recorded as doremi.vn! I presume your server is actually called mail.doremi.vn ? It also looks like your server is not responding to DNS requests as the dig shows it queried 10.0.0.2 which I presume is your firewall/router ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •