Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: N00b ?

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Oh, that's easy. Install BIND and make sure you follow the instructions here and your /etc/hosts file is set correctly. have a look at P9 (I think) of the Zimbra Quick Start guide for details on the hosts file, you can get the Quick Start Guide from the Zimbra downloads page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    stormchas3r is offline Active Member
    Join Date
    Feb 2006
    Location
    Media, Pa USA
    Posts
    35
    Rep Power
    9

    Default

    This is what I am getting "DNS ERROR resolving MX for mail.knixtech.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes]
    Create Domain: [mail.knixtech.com]
    No results returned for MX lookup of mail.knixtech.com
    Checked nameservers:
    192.168.3.1"

    Any thoughts?

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by stormchas3r
    Any thoughts?
    Yes, it would have helped if I'd posted the link to the DNS config like I meant to. Sorry about that.

    Here is the link I meant to give you, follow that setup and BIND should work OK.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    stormchas3r is offline Active Member
    Join Date
    Feb 2006
    Location
    Media, Pa USA
    Posts
    35
    Rep Power
    9

    Default

    Should this be setup on the zimbra server or the dns server?

    Thanks again

  5. #15
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    The hosts file is the one on the Zimbra server and the instructions are for the DNS server - from your question I assume they're not on the same machine?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #16
    stormchas3r is offline Active Member
    Join Date
    Feb 2006
    Location
    Media, Pa USA
    Posts
    35
    Rep Power
    9

    Default

    Ack, I am getting this now, Installing packages

    zimbra-core......zimbra-core-3.0.0_GA_156.SuSE10-20060206105821.i386.rpm...done
    zimbra-ldap......zimbra-ldap-3.0.0_GA_156.SuSE10-20060206105821.i386.rpm...FAILED
    ###ERROR###

    zimbra-ldap-3.0.0_GA_156.SuSE10-20060206105821.i386.rpm installation failed

    Installation cancelled
    Any thoughts?

  7. #17
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Assuming you've made a few installs already you should run install.sh -u, then "ps -ef | grep zimbra" and kill any running processes. That way you are starting from a clean box.

    If it still fails check the /tmp/install.log or /tmp/zmsetup.log
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  8. #18
    stormchas3r is offline Active Member
    Join Date
    Feb 2006
    Location
    Media, Pa USA
    Posts
    35
    Rep Power
    9

    Default

    This was in the log, rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30978) from dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery

  9. #19
    stormchas3r is offline Active Member
    Join Date
    Feb 2006
    Location
    Media, Pa USA
    Posts
    35
    Rep Power
    9

    Default

    During the install, Zimbra is looking at a wrong nameserver, how can i tell zimbra to look at a specific nameserver. i.e.

    DNS ERROR resolving mail.knix.com
    It is suggested that the hostname be resolveable via DNS
    Re-Enter hostname [Yes]
    Please enter the logical hostname for this host [mail.knix.com]
    No results returned for A lookup of mail.knix.com
    Checked nameservers:
    192.168.3.1

    My nameserver is 192.168.3.195 not 3.1

  10. #20
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Stormchaser - couple of things.

    Many of the questions you've posted have answers in these forums or on the web - you should start searching before you post.

    In general, pasting the entire text of an error into google can be enough to find a solution.

    For instance, your rpmdb error will lead you to information on how to recover your rpm database. (This may have been caused by low disk space, btw - is this on a virtual machine, or one with limited resources?)

    Your question about which nameserver to use - zimbra isn't choosing hosts at random, it's using the nameserver configured in your system (in your /etc/hosts file). The code that displays the nameserver used simply displays the IP of everyone that it asked for the MX record.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •