Results 1 to 8 of 8

Thread: Empty Documents Tab

  1. #1
    gparach is offline Active Member
    Join Date
    Apr 2008
    Location
    Boston
    Posts
    26
    Rep Power
    7

    Default Empty Documents Tab

    I'm on V5.0.5 and when I import into documents Notebook the tab does not show the entry. If you mouse over to the Notebook folder on the left it displays Documents and Size (no name though). Is this a bug or something I'm doing wrong?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Would you please detail the steps you are performing so I can attempt to replicate ?

  3. #3
    gparach is offline Active Member
    Join Date
    Apr 2008
    Location
    Boston
    Posts
    26
    Rep Power
    7

    Default Empty Documents Tab Reply

    I log into the user account (Advanced Version) in IE or Firefox. Click on Go to Documents tab. Click on Import Document, Browse to Desktop and select PDF file and click on OK. Nothing shows up under Table of Contents for Notebook.

    If I do another Import Document with the same name, it tells me there is already one loaded (The following file(s) already exist on the server).

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Sorry I must be blind as when I do that I do not see a import facility. Which skin are you using please ?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by uxbod View Post
    Sorry I must be blind as when I do that I do not see a import facility. Which skin are you using please ?
    You need to have the following set:

    Code:
    zmprov mc yourCOS zimbraFeatureViewInHtmlEnabled TRUE
    Just reload the browser after making the change, no restart necessary.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Convertd's an NE feature though...so for Uxbod who's on FOSS while it will show up after zimbraFeatureViewInHtmlEnabled TRUE, it shouldn't actually work.


  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Doh, caught by the NE/FOSS difference again Cheers Mike/Bill

  8. #8
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    At least you know you weren't blind!
    Quote Originally Posted by uxbod View Post
    Sorry I must be blind as when I do that I do not see a import facility. Which skin are you using please ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SSL and Documents tab
    By johnsbrn in forum Administrators
    Replies: 0
    Last Post: 01-04-2008, 04:27 PM
  2. Documents tab gives "HTTP ERROR: 500"
    By dowdle in forum Administrators
    Replies: 2
    Last Post: 01-02-2008, 05:59 PM
  3. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  4. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  5. Hosted Demo Documents Tab -- Hang
    By JasonChase in forum Administrators
    Replies: 2
    Last Post: 09-06-2006, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •