Results 1 to 10 of 10

Thread: Mailbox and MTA also dies but in Centos 4.2

  1. #1
    eaperezh is offline Senior Member
    Join Date
    Feb 2006
    Posts
    68
    Rep Power
    9

    Default Mailbox and MTA also dies but in Centos 4.2

    Hi, my configuration is as follows:
    centos 4.2 in a minimum install
    zimbra rpm with all defaults
    caching nameserver

    /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    192.168.93.128 internal.localdomain internal
    200.75.247.195 centos.myvnc.com

    the address 200.75.247.195 is the NATed address controlled by the firewall.
    Attached Files Attached Files

  2. #2
    drewage is offline Active Member
    Join Date
    Feb 2006
    Posts
    37
    Rep Power
    9

    Default

    My problem is also occuring on CentOS 4.2 ....I accidentally hijacked the other thread about the problem on FC4.

  3. #3
    eaperezh is offline Senior Member
    Join Date
    Feb 2006
    Posts
    68
    Rep Power
    9

    Default

    Kernel 2.6.9-22.0.2
    512 MB RAM
    almost 80 gig free disk space
    unicode disabled
    ipv6 disabled.
    nothing else running on the server, just zimbra and the caching nameserver.
    all zimbra settings as default.
    DNS resolved correctly.
    firewall ports opened in the external firewall.

  4. #4
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    yeah, check the mail mode thing, see if that helps.

  5. #5
    eaperezh is offline Senior Member
    Join Date
    Feb 2006
    Posts
    68
    Rep Power
    9

    Default

    Quote Originally Posted by drewage
    My problem is also occuring on CentOS 4.2 ....I accidentally hijacked the other thread about the problem on FC4.

    Some ideas so far? im just begining to read your post...

  6. #6
    eaperezh is offline Senior Member
    Join Date
    Feb 2006
    Posts
    68
    Rep Power
    9

    Default

    here is the output of zmprov
    Attached Files Attached Files

  7. #7
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    your auth url is fine. Is this a virtual machine? Anything happening on it when it dies? Anything in any of the log files mentioned in the other threads?

  8. #8
    eaperezh is offline Senior Member
    Join Date
    Feb 2006
    Posts
    68
    Rep Power
    9

    Default

    Quote Originally Posted by marcmac
    your auth url is fine. Is this a virtual machine? Anything happening on it when it dies? Anything in any of the log files mentioned in the other threads?
    Yes is a VMWARE virtual machine. Unfortunately I have no other way to test zimbra / centos 4.2

  9. #9
    eaperezh is offline Senior Member
    Join Date
    Feb 2006
    Posts
    68
    Rep Power
    9

    Default

    Then only thing that happens is that postfix tries to send mail (an email i want to send to myself) the complains that a dns timeout ocurred, then LDAP dies, then zmcontrol says "cannot determine status".

    How do I enable a "debugging" mode in zimbra and what log file should I check?

  10. #10
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    /var/log/zimbra.log /opt/zimbra/logs
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MTA and Mailbox die periodically...
    By andreturpin in forum Administrators
    Replies: 3
    Last Post: 06-21-2006, 06:31 PM
  2. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 09:42 AM
  3. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM
  4. MTA and Mailbox dies because of tomcat
    By meikka in forum Installation
    Replies: 7
    Last Post: 03-01-2006, 09:59 AM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •