Results 1 to 4 of 4

Thread: question about running anti spam in multiple ZCS server environment

  1. #1
    kriger is offline Trained Alumni
    Join Date
    Nov 2007
    Location
    San Antonio, TX
    Posts
    3
    Rep Power
    7

    Default question about running anti spam in multiple ZCS server environment

    Hello,

    Our ZCS installation runs on two servers. One of them is the main MTA and runs all of the services, including antispam, and has a handful of mailboxes on it. The second one is home to the majority of our mailboxes, and mailbox and spell checker are the only services running on it. I have noticed that users whose mail boxes are on our second server, are not getting their junk mail processed correctly. I mean, most of the junk mail is properly filtered into the junk folder, but once they are there, they are not being held to the rules for junk mail, such as the max age, so they are not being deleted. I also think they are not being used to train the filter. Does anyone know how I can activate the anti spam on our second server? We are using Realase 5.0.2_GA_1976.RHEL4_20080130204528 CentOS4 NETWORK edition.

    Thanks,

    Kriger

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Quote Originally Posted by kriger View Post
    they are not being held to the rules for junk mail, such as the max age, so they are not being deleted.
    Since you're using 5.0.2 you need to manually set zimbraMailPurgeSleepInterval.
    Details on how to here: [SOLVED] junk mail cleanup

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Real quick that's
    su - zimbra
    Then check by:
    zmprov gs server.domain.com | grep zimbraMailPurgeSleepInterval
    Set by:
    zmprov ms server.domain.com zimbraMailPurgeSleepInterval 1m

    Didn't realize you we're new - welcome to the forums!
    Just to orient you a bit:

    Bugs & RFE's (requests for enhancements) can be filed/voted for in Bugzilla & tracked (see priorities & what release their going into) via PMweb.

    The blog has lots of good articles - you might checkout: Open Source Product Management: How do features get into Zimbra?

    Last but definitely not least - the Wiki has all sorts of collective knowledge in it

  4. #4
    kriger is offline Trained Alumni
    Join Date
    Nov 2007
    Location
    San Antonio, TX
    Posts
    3
    Rep Power
    7

    Default

    thanks Mike...

    I just set both servers to the default 1m.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •