Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Uninstall on Mac OS X Server 10.4.4

  1. #11
    kalixia is offline Junior Member
    Join Date
    Feb 2006
    Posts
    5
    Rep Power
    9

    Default

    Quote Originally Posted by marcmac
    Unless you've removed the zimbra lines from /etc/syslog.conf, the smtp errors are probably still going to /var/log/zimbra.log. (If you update syslog.conf, you'll have to restart syslog before the changes take effect)
    Okay, I've fixed /etc/syslog.conf.
    Now I could see what was wrong: /etc/aliases.db was in wrong format (probably because Zimbra overwrote it -- hopefully I had a backup).

    Thanks for your help, I've been able to restore my mail server!

  2. #12
    muthuka is offline Starter Member
    Join Date
    Feb 2006
    Posts
    1
    Rep Power
    9

    Arrow fix it clean on Mac OS X 10.4

    Please refer to this page for more details. Muthu Tech Blog

  3. #13
    boardwalk2 is offline Junior Member
    Join Date
    Mar 2006
    Posts
    5
    Rep Power
    9

    Default fixing aliases.db

    Does it make a difference if I delete aliases.db completely
    if I do not have a backup of it?

    I attempted to intall zimbra on a server that did not have native mail service running, but ran into the problems mentioned here and in other places (zimbar's tomcat not working). Removed all files, directories, ... associated with zimbra. Started the native mail service. It starts, but has errors in SMTP logs showing port 25 already used and references to zimbra files. At this point, I want this server to work with native mail and tomcat for other domains and applications. Will attempt to install zimbra on another server by itself.

  4. #14
    boardwalk2 is offline Junior Member
    Join Date
    Mar 2006
    Posts
    5
    Rep Power
    9

    Default SMTP log on failure

    Below is the SMTP log when native mail service starts.
    There are still some references to zimbra left in the system even after i removed all the paths and files mentioned in this thread. Any help to resolve the issue is much appreciated.

    --------------

    Mar 30 08:23:32 g5server2 postfix/master[21751]: warning: master_wakeup_timer_event: service public/pickup: No such file or directory
    Mar 30 08:24:29 g5server2 postfix/master[21685]: fatal: master_spawn: exec /opt/zimbra/postfix-2.2.5/libexec/smtpd: No such file or directory
    Mar 30 08:24:30 g5server2 postfix/master[21751]: warning: process /opt/zimbra/postfix-2.2.5/libexec/smtpd pid 21685 exit status 1
    Mar 30 08:24:30 g5server2 postfix/master[21751]: warning: /opt/zimbra/postfix-2.2.5/libexec/smtpd: bad command startup -- throttling
    Mar 30 08:24:32 g5server2 postfix/master[21751]: warning: master_wakeup_timer_event: service public/pickup: No such file or directory
    Mar 30 08:25:30 g5server2 postfix/master[21693]: fatal: master_spawn: exec /opt/zimbra/postfix-2.2.5/libexec/smtpd: No such file or directory
    Mar 30 08:25:31 g5server2 postfix/master[21751]: warning: process /opt/zimbra/postfix-2.2.5/libexec/smtpd pid 21693 exit status 1
    Mar 30 08:25:31 g5server2 postfix/master[21751]: warning: /opt/zimbra/postfix-2.2.5/libexec/smtpd: bad command startup -- throttling
    Mar 30 08:25:32 g5server2 postfix/master[21751]: warning: master_wakeup_timer_event: service public/pickup: No such file or directory

  5. #15
    boardwalk2 is offline Junior Member
    Join Date
    Mar 2006
    Posts
    5
    Rep Power
    9

    Default more problems

    Found out there was zimbra postfix process still running stopping the native postifx from starting. Killed that. Now native postfix is running. However, there are now 17,000+ emails from zimbra. to zimbra.. These are queued up in the mailbox since the original installation of zimbra. Even though the user zimbra was removed, none of the mails assoicated with the user got removed. Is the best way to clean this out is to remove all the files in /var/imap and have the system recreate them? This install of zimbra turned out be more work to undo than expected.

  6. #16
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    those messages are in the queue? you can try "postsuper -d ALL"

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Mac OS X server setup
    By ericmiller74 in forum Installation
    Replies: 2
    Last Post: 10-16-2006, 11:29 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Uninstall in Mac OS X?
    By avi4now in forum Installation
    Replies: 10
    Last Post: 01-09-2006, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •