Results 1 to 6 of 6

Thread: 5.04 - high log activity

  1. #1
    keynet is offline Junior Member
    Join Date
    Nov 2006
    Location
    London, UK
    Posts
    9
    Rep Power
    8

    Default 5.04 - high log activity

    Hi,

    In previous versions of Zimbra, most if not all log activity was controlled by CRON jobs, so you could reduce log frequency and logfile sizes. I've upgraded to 5.04 and the following appears every minute, but doesn't appear controlled by a CRON job. Does anyone know how to reduce the frequency of this log entry, as I'm finding it hard to monitor other services with all these log entries. Thanks!

    Apr 7 11:16:32 ha-server sudo: zimbra : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/opt/zimbra/libexec/zmmailboxdmgr status
    Apr 7 11:16:32 ha-server sudo: zimbra : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/opt/zimbra/libexec/zmmtastatus
    Apr 7 11:16:33 ha-server sudo: zimbra : TTY=unknown ; PWD=/ ; USER=root ; COMMAND=/opt/zimbra/libexec/zmmailboxdmgr status

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    zmstatuslog is indirectly calling these when it does a zmcontrol status. Nothing has really changed in the frequency of these calls in 5.0.4. Your log entries are from sudo, did you change the syslog facility or level of sudo logging?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    keynet is offline Junior Member
    Join Date
    Nov 2006
    Location
    London, UK
    Posts
    9
    Rep Power
    8

    Default

    Not that I'm aware of, but I'll check into the syslog/sudo config.
    ...OK so I checked the daily backups - no change to sudoers or syslog config files.
    As a test, I disabled all the zimbra CRON jobs.
    But this message still keeps appearing every minute - I believe it's new.
    Last edited by keynet; 04-08-2008 at 06:51 AM.

  4. #4
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default

    I'm getting the same issue on a OS X 10.4.11 install. I'm getting these messages every 30-45 seconds.

  5. #5
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    You can increase the interval of the zmmtaconfig process which also has a built in watchdog process which keeps tabs on the state of process, or you can completely disable the watchdog process within zmmtaconfig. Command to do both are below.

    Code:
    zmlocalconfig -e zmmtaconfig_interval=300
    -or-
    zmlocalconfig -e zmmtaconfig_watchdog=FALSE
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default

    Thanks Brian. I assume the interval is time in seconds?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 7
    Last Post: 02-27-2008, 05:17 PM
  3. Connector Fails
    By ILLCOMM in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-28-2007, 12:08 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •