Results 1 to 3 of 3

Thread: installing Zimbra like client DNS

  1. #1
    csoliss is offline Active Member
    Join Date
    Mar 2008
    Posts
    26
    Rep Power
    7

    Default installing Zimbra like client DNS

    I am trying install zimbra in a machine with private ip, the LAN already have a DNS server, how have I to configure the computer that have zimbra for that?

    I want the zimbra only for the intranet, ... i have ubuntu 6.06, thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by csoliss View Post
    I am trying install zimbra in a machine with private ip, the LAN already have a DNS server, how have I to configure the computer that have zimbra for that?
    If you're behind a NAT device then you'll need a Split DNS set-up.

    Quote Originally Posted by csoliss View Post
    I want the zimbra only for the intranet, ... i have ubuntu 6.06, thanks
    Specific details for Ubuntu.

    The search function of the wiki & forums is usually a good place to start as most questions will have already been covered. If you're having a problem with Zimbra or the install it's also helpful to post some details of what the problem is and any errors you may find in the log files
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    8

    Default

    Will Zimbra be sending and receiving ONLY on the Intranet? If you are not sending or receiving mail from the Internet, simply add an MX record in your local DNS server pointing to the FQDN of the Zimbra server. Also add an A record for the server as well.

    If internet traffic will be involved then the split DNS will have to be implemented as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •