Results 1 to 6 of 6

Thread: I can't send messages

  1. #1
    csoliss is offline Active Member
    Join Date
    Mar 2008
    Posts
    26
    Rep Power
    7

    Cool I can't send messages

    hi I already install zimbra colaboration suite, but only in my LAN, because I have to do some tests, I can open the administrator console and user console, I can send messages to gmail, but not to hotmail and yahoo, I don't know if I can send to other mail, but that i want is send messages among zimbra client,

    how i can do that?

  2. #2
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    If you are behind a NAT firewall search the wiki's for split DNS.

    Also, some mail servers will reject your mail if you don't have the proper MX and A records in your DNS.

  3. #3
    csoliss is offline Active Member
    Join Date
    Mar 2008
    Posts
    26
    Rep Power
    7

    Default

    do i have to do it? for only make test? thanks

  4. #4
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    If you run into any issues, these are things to look for.

  5. #5
    csoliss is offline Active Member
    Join Date
    Mar 2008
    Posts
    26
    Rep Power
    7

    Default

    it the same way for ubuntu 6.06?
    I meant the split DNS

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by csoliss View Post
    it the same way for ubuntu 6.06?
    I meant the split DNS
    Ubuntu 6.06 Server (Dapper Drake) Beginner's Install Guide - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Can't send or receive messages
    By hanysys in forum Administrators
    Replies: 10
    Last Post: 05-01-2007, 07:46 AM
  3. Cannot send new messages
    By partypooper in forum Administrators
    Replies: 4
    Last Post: 11-18-2006, 11:36 PM
  4. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM
  5. Can't send messages through Web Interface
    By rvanscherpe in forum Installation
    Replies: 4
    Last Post: 08-03-2006, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •