Results 1 to 3 of 3

Thread: Problems loading AJAX interface

  1. #1
    cybil is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default Problems loading AJAX interface

    AJAX interface will not load on random systems. The browser will start to load, but it then hangs. The page will load, if switched to html based page, instead of AJAX based page. I have only been able to reproduce the issue on linux systems, with both Firefox and Opera. Certain linux systems will load correctly, with same distro (Ubuntu) I have not been able to reproduce it on Firefox in windows.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    cybil is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default

    ZCS Version 5.0.4
    FF Version 2.0.0.13 and also Firefox 3 Beta
    Ubuntu Linux 7.10 (only one I tested)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Web Client Interface - Intermittent login problems
    By sprocket in forum Installation
    Replies: 2
    Last Post: 11-19-2007, 06:14 PM
  3. Replies: 5
    Last Post: 09-14-2007, 11:35 AM
  4. Zimbra Installation Problems (RHEL AS v4)
    By stillwell in forum Installation
    Replies: 15
    Last Post: 06-28-2007, 07:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •