Results 1 to 3 of 3

Thread: commands not working

  1. #1
    Razman is offline Starter Member
    Join Date
    Feb 2006
    Posts
    2
    Rep Power
    9

    Default commands not working

    I been reading the forums and tried many solutions. Inparticular, one command I tried caught my eye.

    I am executing the command from
    /opt/zimbra/bin

    #./zmtlsctl tomcat restart
    ./zmtlsctl: line 33: zmhostname: command not found
    ./zmtlsctl: line 91: zmprov: command not found

    The files are there and they work.
    #zmhostname
    hostname.domainname.net
    (it does output the actual domain)

    #./zmprov
    prov>

    Any reason why the script cannot execute the commands?

    I did notice I need to be in the bin directory and use ./ to execute the commands.
    Running on RHES 4 SR2
    Last edited by Razman; 02-08-2006 at 12:12 PM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Do you do an 'su zimbra' and then try the commands? They need to run as the zimbra user.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Razman is offline Starter Member
    Join Date
    Feb 2006
    Posts
    2
    Rep Power
    9

    Default

    Ok, when I su zimbra... the commands seem to work now.

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Replies: 9
    Last Post: 04-14-2007, 08:31 AM
  3. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM
  4. Zimbra stoped working overnight
    By vlskip in forum Installation
    Replies: 32
    Last Post: 03-07-2006, 01:52 PM
  5. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •