Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Installing ZCS 5.0.x on openSUSE 10.3 a complete guide

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by johnleboeuf3 View Post
    Any help would be greatly appreciated. -John
    Please don't post duplicates as it makes it difficult to answer your questions and follow the thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    johnleboeuf3 is offline Member
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    6

    Default Nevermind...

    For some reason my OpenSuse 10.2 build had something running on port 25. I killed the two processes, and all is now well.

    Anyone have any idea why OpenSuse would come with something predefined for port 25?

    Thanks for your help!!!

  3. #13
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Quote Originally Posted by johnleboeuf3 View Post
    When I do a chkconfig it shows that postfix is definitely running.
    Built in postfix?
    service postfix stop
    chkconfig postfix off

  4. #14
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    ie: Make sure you disable it, not just kill the processes or it will be back later.

  5. #15
    johnleboeuf3 is offline Member
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    6

    Default

    I disabled the service per your advice and after a reboot all is now well!

    Thank you all very much for your help!!!!

  6. #16
    bigmudcake is offline Senior Member
    Join Date
    Sep 2006
    Location
    Lismore NSW, Australia
    Posts
    60
    Rep Power
    8

    Default

    Quote Originally Posted by johnleboeuf3 View Post
    For some reason my OpenSuse 10.2 build had something running on port 25. I killed the two processes, and all is now well.

    Anyone have any idea why OpenSuse would come with something predefined for port 25?

    Thanks for your help!!!
    Did you follow step 7 of the guide correctly where it says

    Code:
    7. Turn off any conflicting services you may be running.
    i.e. for Postfix use the following commands:
    service postfix stop
    chkconfig postfix off
    It is recommended you turn off AppArmor and Firewall unless your a Linux expert.
    I am wondering maybe I may need to adjust the guide to make clearer.
    Interested to hear your feedback.
    Cheers
    Bigmudcake

    I am running:
    Zimbra 5.0.7 Open Source Edition on openSUSE 10.2
    Zimbra 5.0.7 Open Source Edition on openSUSE 10.3 inside VirtualBox
    Zimbra 5.0.7 Open Source Edition on Ubuntu Server 8.04 LTS inside VirtualBox 1.6.2
    Currently testing 5.0.8 on openSUSE 11

  7. #17
    johnleboeuf3 is offline Member
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    6

    Default

    Quote Originally Posted by bigmudcake View Post
    Did you follow step 7 of the guide correctly where it says

    Code:
    7. Turn off any conflicting services you may be running.
    i.e. for Postfix use the following commands:
    service postfix stop
    chkconfig postfix off
    It is recommended you turn off AppArmor and Firewall unless your a Linux expert.
    I am wondering maybe I may need to adjust the guide to make clearer.
    Interested to hear your feedback.
    I used the quick guide and followed the redhat instructions (as it asks).

    I do see an entry about postfix in the redhat section, but there is one in the Fedora section.

    Is that what you were referring too?

  8. #18
    bigmudcake is offline Senior Member
    Join Date
    Sep 2006
    Location
    Lismore NSW, Australia
    Posts
    60
    Rep Power
    8

    Default

    Quote Originally Posted by johnleboeuf3 View Post
    I used the quick guide and followed the redhat instructions (as it asks).

    I do see an entry about postfix in the redhat section, but there is one in the Fedora section.

    Is that what you were referring too?
    Ahhh, I see. You were using the redhat guide, not the guide I have written at the beginning of this thread.

    I am still a bit confused as to why you followed the redhat guide when you indicated you were installing on openSUSE ?
    Cheers
    Bigmudcake

    I am running:
    Zimbra 5.0.7 Open Source Edition on openSUSE 10.2
    Zimbra 5.0.7 Open Source Edition on openSUSE 10.3 inside VirtualBox
    Zimbra 5.0.7 Open Source Edition on Ubuntu Server 8.04 LTS inside VirtualBox 1.6.2
    Currently testing 5.0.8 on openSUSE 11

  9. #19
    johnleboeuf3 is offline Member
    Join Date
    Jul 2008
    Posts
    12
    Rep Power
    6

    Default

    I was looking at the quick start guide for Zimbra installation. It references opensuse:

    "The SUSE configuration would be similar to those described for the Red Hat
    Enterprise Linux"

    Therefore I followed the Red Hat instructions for installation. The disabling of postfix appears only in the Fedora installation instructions, but I understand that the guide is not all inclusive.

    Thank you very much for your helpl!

  10. #20
    dchristiaan is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    23
    Rep Power
    6

    Default 5.0.9 GA Release or 5.0.7 GA Release

    Dear Expert,

    Following this how-to .. should I use 5.0.7 or 5.0.9?
    Can I use 5.0.9 with this tutorial ?

    I;m using OpenSuse 10.3

    Thanks,
    Donny Christiaan.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 10-26-2010, 04:42 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. Replies: 34
    Last Post: 12-05-2007, 11:29 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •