Results 1 to 3 of 3

Thread: LDAP Failed in FC 7

  1. #1
    laurence is offline New Member
    Join Date
    Mar 2008
    Rep Power

    Default [SOLVED] LDAP Failed in FC 7

    When I install Zimbra 5.02 in FC7, I got the following error log, please help!!

    - Default
    self-signed /opt/zimbra/ssl/zimbra/server/server.crt
    commerical /opt/zimbra/ssl/zimbra/commercial/commercial.crt
    - Default
    self-signed /opt/zimbra/ssl/zimbra/server/server.key
    commercial /opt/zimbra/ssl/zimbra/commercial/commercial.key
    - Default
    "/C=US/ST=N\/A/L=N\/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/\"
    - Default is 365.
    - Default is
    - deploycrt self installs the certificates using self signed csr in /opt/zimbra/ssl/zimbra/server
    - deploycrt comm installs the certificates using commercially signed certificate in /opt/zimbra/ssl/zimbra/commercial
    - verifycrt compares openssl md5 [priv_key] and [certfile].
    - migrate moves certs/keys from ZCS installs prior to version 5.0.x

    checking isEnabled zimbra-ldap
    zimbra-ldap is enabled
    Initializing ldap...
    *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    IO::Socket::INET: connect: timeout at /opt/zimbra/libexec/zmldapinit line 160.
    failed. (29440)


    Configuration failed
    Last edited by uxbod; 03-18-2008 at 02:36 AM. Reason: marked as solved

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Do you have correct DNS A & MX records set and a correct /etc/hosts file? If you're behind a NAT device you'll need a Split DNS set-up. You can also check this thread:


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    laurence is offline New Member
    Join Date
    Mar 2008
    Rep Power


    Thank you for your help. I have check and correct my hosts file setting and it can install properly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  2. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Replies: 4
    Last Post: 11-15-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts