Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] LDAP Error

  1. #11
    misc is offline Junior Member
    Join Date
    Mar 2008
    Location
    Jakarta, Indonesia
    Posts
    8
    Rep Power
    7

    Default

    Dear uxbod,

    *** I tried a clean install by ./install.sh -u & delete /opt/zimbra directory
    However the result is the same when I try to zmcontrol stop :

    zimbra@mail:~/bin> zmcontrol stop
    Host mail.nojima.com
    Stopping stats...Done
    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping archiving...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping logger...Done
    Stopping ldap...FAILED
    ldap_url and ldap_master_url cannot be the same on an ldap replica

    *** Before & after zmcontrol stop, running ldapsearch produce :

    zimbra@mail:~/bin> ldapsearch
    ldap_sasl_interactive_bind_s: Can't contact LDAP server (-1)

    *** I am wondering, if there is a problem whit zimbra LDAP on my machine. Pls, provide pointer on how to check LDAP function.
    Instruction on manual installing zimbra LDAP might also be helpful.

    Thanks.

  2. #12
    misc is offline Junior Member
    Join Date
    Mar 2008
    Location
    Jakarta, Indonesia
    Posts
    8
    Rep Power
    7

    Default

    Dear uxbod,

    I have found the source of the problem.
    As I was installing using root, the /opt/zimbra permission was somehow set to root.
    After resetting it to zimbra and uninstall zimbra & reinstall, I was able to get it up & running.
    I will give it a run first & very excited.

    Thanks for the help is setting the DNS
    Best Regards,

    MISC

  3. #13
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Fantastic news Hope you enjoy Zimbra as much as we all do. If all okay, would you be so kind as to edit the thread and mark SOLVED please.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •