Results 1 to 2 of 2

Thread: Upgrade 4.5.6 to 4.5.7 Problem

  1. #1
    de_lucca is offline Member
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default Upgrade 4.5.6 to 4.5.7 Problem

    Hello guys,

    I am traying to upgrade from 4.5.6 to 4.5.7 version and i got this error:

    Checking ldap status
    Starting ldap
    ldap startup failed with exit code 256
    daemon: bind(7) failed errno=98 (Address allready in use)
    slap_open_listener: failed on ldap://mydomain.com:389

    Please someone can help me on this?
    Thanks

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    I'd encourage you to upgrade to the lastest 4.5.11, you can do this directly from 4.5.6.

    Make sure all zimbra processes are stopped and then retry the upgrade. If the upgrade process failed to stop slapd, although I've never seen this happen before it may be wedged and you'll need to kill it by hand.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trying to upgrade 4.5.6 to 4.5.7 and bombing completely
    By dwmtractor in forum Installation
    Replies: 2
    Last Post: 10-08-2007, 07:41 PM
  2. Replies: 1
    Last Post: 10-03-2007, 12:18 PM
  3. [SOLVED] Etch upgrade 4.5.6 to 4.5.7 problem.
    By jml75 in forum Installation
    Replies: 2
    Last Post: 09-28-2007, 05:20 PM
  4. [SOLVED] Error since 4.5.6 -> 4.5.7 upgrade
    By tbenoit in forum Administrators
    Replies: 3
    Last Post: 09-21-2007, 11:17 AM
  5. 4.5.6 -> 5.0 Upgrade Problem :(
    By uxbod in forum Installation
    Replies: 3
    Last Post: 07-21-2007, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •