Results 1 to 4 of 4

Thread: installing zimbra on suse 10.0

  1. #1
    moieen_k is offline Starter Member
    Join Date
    Mar 2008
    Posts
    2
    Rep Power
    7

    Default installing zimbra on suse 10.0

    Hi ,

    I am trying to install zimbra zcs-5.0.2_GA_1975.openSUSE_10.2.20080130231825(2).tgz on suse 10.0 .

    When attempting to install I get the following error:


    Installing:
    zimbra-core
    zimbra-ldap
    zimbra-logger
    zimbra-mta
    zimbra-snmp
    zimbra-store
    zimbra-apache
    zimbra-spell
    zimbra-proxy
    You appear to be installing packages on a platform different
    than the platform for which they were built

    This platform is SuSE10
    Packages found: zimbra-core-5.0.2_GA_1975.openSUSE_10.2-20080130231825.i386.rpm
    This may or may not work


    Install anyway? [N] y

    The system will be modified. Continue? [N] y

    Shutting down zimbra mail

    Backing up the ldap database...failed.

    /opt/zimbra/openldap/sbin/slapcat: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /opt/zimbra/openldap/sbin/slapcat)
    /opt/zimbra/openldap/sbin/slapcat: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /opt/zimbra/openldap-2.3.40.7z/lib/libldap_r-2.3.so.0)


    Please can someone help ?

    Thanks in advance

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by moieen_k View Post
    /opt/zimbra/openldap/sbin/slapcat: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /opt/zimbra/openldap/sbin/slapcat)
    /opt/zimbra/openldap/sbin/slapcat: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /opt/zimbra/openldap-2.3.40.7z/lib/libldap_r-2.3.so.0)
    Do you actually have that installed?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Any reason you're installing the SuSE 10.2 package on SuSE 10?

  4. #4
    moieen_k is offline Starter Member
    Join Date
    Mar 2008
    Posts
    2
    Rep Power
    7

    Default installing on suse10 .0

    Hi,

    The OS that I have been working on is Suse 10.0. I have other working setups on this OS.
    I am not able to get the above zimbra setup working

    I get the following error while installing:

    Press Return to continue

    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.8p9-2
    libidn...FOUND libidn-0.5.9-5
    fetchmail...FOUND fetchmail-6.2.5.2-3
    gmp...FOUND gmp-4.1.4-6
    /usr/lib/libstdc++.so.5...FOUND
    Prerequisite check complete.
    Checking for standard system perl...

    Do you want to verify message store database integrity? [Y] y
    Verifying integrity of message store databases. This may take a while.
    Error: assertion '-r /opt/zimbra/conf/my.cnf' failed

    Please can someone help?

    Thanks in advance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •