Results 1 to 7 of 7

Thread: CAS-ify Zimbra

  1. #1
    tegyat is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default CAS-ify Zimbra

    Hi,

    How can i casify zimbra. I use zimbra 5 and cas 3.1.

    Thanks.

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    I've gotten this to work on ZCS 5 internally:
    CASifying Zimbra - Central Authentication Service - JA-SIG Wiki

    Change the keystores to the locations mentioned in the wiki.

    There's a shirt in it for you if you write a wiki page on this.

  3. #3
    tegyat is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    Thank you.

    I'll try it and when it's OK i'll write the wiki page.

  4. #4
    tegyat is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    I have applied what they told to do in . But it doesn't work.
    When i try http://my_zimbra_server i have this:

    HTTP ERROR: 503

    SERVICE_UNAVAILABLE

    RequestURI=/zimbra/

    any idea.

  5. #5
    tegyat is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    Ok, It works.

    What should i do to write it in our wiki.

  6. #6
    ariel2 is offline Starter Member
    Join Date
    Mar 2008
    Location
    Dominican Republic
    Posts
    1
    Rep Power
    7

    Default

    How are you handling the logout from zimbra ? i use the info from JA-SIG Wiki and the SSO is working but the Sign Out dont.
    `ariel
    Ariel Antigua
    http://ariel.BSDlatino.org

  7. #7
    novad is offline Member
    Join Date
    Sep 2008
    Posts
    10
    Rep Power
    6

    Default Same problem as tegyat

    Hello...

    I have exactly the same problem as tegyat. I also used the procedure described here:

    CASifying Zimbra - Central Authentication Service - JA-SIG Wiki

    If someone has the solution it would be really helpfull.

    Thank you for any help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •