Results 1 to 2 of 2

Thread: CentOS 4.6 upgraded - now having Compress::Zlib issue with Amavis, no mail delivery

  1. #1
    mclauson is offline Starter Member
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    7

    Default CentOS 4.6 upgraded - now having Compress::Zlib issue with Amavis, no mail delivery

    Hi all. The boss just did a yum upgrade on one of our mail servers, and now Amavis is complaining about Compress::Zlib. Rebuilding the perl module was no joy. In addition, I can't comment out the amavis line in the postfix config and get mail to deliver. Help!

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yikes
    What Zimbra version?

    Not sure what to tell you. You can try to fix it manually by removing the RPM. You can find it in /var/log/yum.log

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •