Results 1 to 3 of 3

Thread: error: "unknown user: zimbra"

  1. #1
    ebatte is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    7

    Default error: "unknown user: zimbra"

    Apparently the zimbra user does not get created properly when installing in Leopard Server. I receive the error:

    unknown user: zimbra


    followed by the Java 1.5 required error.

    The Java installation is correct. If I manually add a user called zimbra and re-run zmsetup.pl then I don't get the unknown user error, but instead java authentication errors.

    Anyone know how to get zcs to correctly create the zimbra user or how to correctly create it manually?

    Thanks,
    Eric

  2. #2
    ebatte is offline Junior Member
    Join Date
    Jul 2007
    Posts
    8
    Rep Power
    7

    Default

    No one has seen this error?

  3. #3
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    9

    Default

    The current ZCS builds are for Mac OSX 10.4 (Tiger). We are working on a 10.5 build for leopard but it's not ready yet.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •