Results 1 to 3 of 3

Thread: Install fails on FC3

  1. #1
    Nigel is offline New Member
    Join Date
    Sep 2005
    Posts
    3
    Rep Power
    9

    Default Install fails on FC3

    When installing onto my new FC3 box (p4 with 1gb ram), it does the following error. I have read through other threads but cant find this replicated. As always your help is appreciated.

    ------------------------------------------------------------------
    Setting up SSL...done
    Starting servers...Calling GetServiceInfoRequest (mytestbox.com)

    RESPONSE: (Zimbra::Mon::serviceInfo)
    host
    ip 202.142.35.233
    name mytestbox.com
    done
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException mytestbox.com:389)

    Installation complete!

  2. #2
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default possible causes

    Is the redhat firewall running? Is your /etc/hosts correct? The first line should look like this:

    127.0.0.1 localhost.localdomain localhost

    is "mytestbox.com" a resolveable name for this host?

  3. #3
    Nigel is offline New Member
    Join Date
    Sep 2005
    Posts
    3
    Rep Power
    9

    Default

    Resolved. Issue seemed to be with hosts file.

    Thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM
  2. Install Fails
    By exothermic in forum Installation
    Replies: 2
    Last Post: 04-13-2006, 01:18 AM
  3. FC3 and Zen install failure with NPTL
    By Daniel-Daniel in forum Installation
    Replies: 4
    Last Post: 11-22-2005, 12:15 PM
  4. FC3 Install Hanging on core RPM
    By hawlej2 in forum Installation
    Replies: 4
    Last Post: 10-21-2005, 08:32 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •