Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [SOLVED] Installing zcs network 5.0.2 version on Ubuntu 6.06

  1. #11
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    Sounds like you don't have perl installed, which is a requirement.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  2. #12
    mouden.asmae is offline Intermediate Member
    Join Date
    Feb 2013
    Posts
    23
    Rep Power
    2

    Default

    Quote Originally Posted by quanah View Post
    Sounds like you don't have perl installed, which is a requirement.
    no it's installed, all requirements are installed
    prerequis.jpg

  3. #13
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    You need to determine why it believes you cannot execute /opt/zimbra/libexec/zmsetup.pl, and/or why it believes it doesn't exist. Clearly something is wrong with your server.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #14
    mouden.asmae is offline Intermediate Member
    Join Date
    Feb 2013
    Posts
    23
    Rep Power
    2

    Default

    Quote Originally Posted by quanah View Post
    You need to determine why it believes you cannot execute /opt/zimbra/libexec/zmsetup.pl, and/or why it believes it doesn't exist. Clearly something is wrong with your server.
    i really cannot determine what's wrong. that's why i ask your help. i show you all my files and configs, and as you see every thing is correct. .

  5. #15
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    No, you haven't shown anything useful at all. Please re-read my comment. *You* need to determine why your system thinks /opt/zimbra/libexec/zmsetup.pl does not exist or is not executable. This is basic system administration skills, and has zero to do with zimbra. Common utilities like "ls" for example are a good place to start.

    Also, you should not be hijacking years-old threads about your issue. You should start a new one relevant to your problem.

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Error installing version 5.0 in Ubuntu 6.06
    By frosich in forum Installation
    Replies: 5
    Last Post: 09-20-2008, 12:06 AM
  3. Curl Dep Check ZCS Network Ubuntu 6.06 LTS
    By EnriqueI in forum Installation
    Replies: 2
    Last Post: 02-01-2008, 03:20 PM
  4. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •