Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: zmcontrol status

  1. #1
    milomaddock is offline Member
    Join Date
    Jan 2006
    Posts
    10
    Rep Power
    9

    Default zmcontrol status

    everything installed fine, when I do su - zimbra and then zmcontrol status I get this:

    Cannot determine services - exiting

    also, I have a registered domain name, my zimbra hostname I made mail.agent0range.net, what DNS records should I create to have this work over the internet?

  2. #2
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default install

    you're on the mac, right?

    Did you run the /opt/zimbra/libexec/zmsetup.pl script after the installer exited?

  3. #3
    milomaddock is offline Member
    Join Date
    Jan 2006
    Posts
    10
    Rep Power
    9

    Default

    yes I did run that and everything went ok.

  4. #4
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default zmcontrol

    did you run zmcontrol start?

  5. #5
    milomaddock is offline Member
    Join Date
    Jan 2006
    Posts
    10
    Rep Power
    9

    Default

    ah, that might be it. haha

  6. #6
    LeJoueurBas is offline Starter Member
    Join Date
    Jan 2006
    Posts
    1
    Rep Power
    9

    Default

    hi,
    i'm having similar issues.
    i installed M4_62 on OS 10.4.4 with all updates installed.

    during installation i received several errors as "/opt/zimbra/libexec/zmsetup.plException in thread "main"java.lang.UnsupportedClassVersionError: com/zimbra/cs/localconfig/Main (Unsupported major.minor version 49.0)".

    the installation completed, but running 'zmcontrol status' returns "Cannot determine services - exiting'. also running 'tomcat start' returns "ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax:naming.CommunicationException:389).

    thanks for your help.

  7. #7
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    You need to make sure you have Java 1.5 installed and it's set as your default JDK.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  8. #8
    drewage is offline Active Member
    Join Date
    Feb 2006
    Posts
    37
    Rep Power
    9

    Default

    I get the same error from zmcontrol status

    I followed the how to from this post Fedora Core 4 how-to

    I am on a newly installed FC4.

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,498
    Rep Power
    56

    Default

    Is Java 1.5 installed and set as the default?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    drewage is offline Active Member
    Join Date
    Feb 2006
    Posts
    37
    Rep Power
    9

    Default

    phoenix : in searching the forums I found mention that I need to use Java 1.5 instead of the java that comes with FC4, but I can not find solid info on how to install it. Any pointers ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 08:28 AM
  2. Tomcat, Java VM Problems - RAM related? Help
    By Mo_Hong in forum Administrators
    Replies: 3
    Last Post: 03-28-2007, 02:00 PM
  3. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  4. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  5. mta and mailbox die
    By Morg0 in forum Administrators
    Replies: 5
    Last Post: 03-20-2006, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •