Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: zmcontrol status

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    If there isn't an update via yum, or whatever FC4 uses, you can get the download and complete instructions here
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Zimbra includes Java for all binary installs other than Mac. So you don't need to get it for FC4.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #13
    drewage is offline Active Member
    Join Date
    Feb 2006
    Posts
    37
    Rep Power
    9

    Default

    KevinH: so you're saying zimbra has everything it needs for install on FC4 as far as java ? I went down that path because it threw some errors mentioning java during install.

    Guess I will have to give it another whirl on FC4 if my attempt with Suse doesnt work.

  4. #14
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Yes we ship the version of Java we need for FC4 and SuSE.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #15
    stacyspear is offline Starter Member
    Join Date
    Feb 2006
    Posts
    2
    Rep Power
    9

    Default

    I get this same error upon restart of the server.

    su - zimbra
    zmcontrol start

    gets it going. How do I enable zmcontrol start from boot from zimbra?

  6. #16
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by stacyspear
    I get this same error upon restart of the server.

    su - zimbra
    zmcontrol start

    gets it going. How do I enable zmcontrol start from boot from zimbra?
    It should have put an entry in /etc/init.d on install. Do you see a zimbra script in there?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 08:28 AM
  2. Tomcat, Java VM Problems - RAM related? Help
    By Mo_Hong in forum Administrators
    Replies: 3
    Last Post: 03-28-2007, 02:00 PM
  3. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  4. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  5. mta and mailbox die
    By Morg0 in forum Administrators
    Replies: 5
    Last Post: 03-20-2006, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •