I have a little trouble interpreting the messages concerning upgrading on platforms that are not at the top of the list.

I have a fully updated and functioning Debian Etch server running the open source edition of Zimbra 4.5.10 just fine. Can I go ahead and upgrade this to Zimbra 5.0.1, or is this still uncertain?

Hans Otto Lunde