Results 1 to 1 of 1

Thread: 4.5.6 to 4.5.10 on Mac OS X 10.4.11 PPC

  1. #1
    clbutler is offline Junior Member
    Join Date
    Jan 2007
    Posts
    7
    Rep Power
    8

    Default 4.5.6 to 4.5.10 on Mac OS X 10.4.11 PPC

    I recently had a major power disaster at my installation and I am having to rebuild my Zimbra install. I have the complete 4.5.6 deployment backed up, but when I try to upgrade it to 4.5.10, the install app just seems to stop and the .install_history gives no indication that the program is doing anything. One of the reasons for upgrading was to reset file permissions as my backup did not preserve the previous permissions. The install does set the permissions, but that is as far as it seems to go. When I try to restart the old Zimbra system, I get prompted for passwords and none of the ones I used previously work. I have seen references to this problem on the forums, but it doesn't look like the solutions will work in this instance. Any ideas would be appreciated.

    Edit1: Once I turned my brain on, I realized I could run the zmsetup.pl as root and reconfigure the system. Alas, it is prompting for passwords and it does not accept the one entered originally nor the "zimbra" default.

    Edit2: Ok, I have reworked the system until I am getting java errors when I run the zmsetup.pl Specifically, I get:

    Setting defaults from ldap...ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)

    Edit3: It is fixed. I had to set all the permissions to zimbra, make sure all the config files were in their proper places and cuss alot. In the end, I made so many changes, I'm not sure which one worked.

    I have resloved the password issue and now am getting this. Thanks in advance for any assistance.
    Last edited by clbutler; 01-22-2008 at 03:41 PM. Reason: It is Fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5.0 Mac OS X PPC support?
    By snu in forum Installation
    Replies: 23
    Last Post: 06-05-2008, 12:45 PM
  2. Replies: 5
    Last Post: 12-04-2007, 05:40 PM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. Mac OS X + Zimbra + Apache 2
    By abetam in forum Installation
    Replies: 1
    Last Post: 10-06-2006, 10:16 PM
  5. Uninstall in Mac OS X?
    By avi4now in forum Installation
    Replies: 10
    Last Post: 01-09-2006, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •