Results 1 to 7 of 7

Thread: Failed upgrade from 5.0.0_RC2_1745 to 5.0.1_GA_1902

  1. #1
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default Failed upgrade from 5.0.0_RC2_1745 to 5.0.1_GA_1902

    Hi,

    I've tried upgrading from 5.0.0_RC2_1745 on debian 4.0 to 5.0.1_GA_1902, but when the upgrade process finishes, all the accounts are "unknown".



    The upgrade log has been attached.

    On the screen I've seen all kinds of errors, bu the most frequent was the one that claimed it could not find mail.maas-martin.nl but that is the machine itself.

    Any idea's perhaps?

    Thanks
    Attached Files Attached Files

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What if you type in the full e-mail address? Does it work?

  3. #3
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default

    Hi Jholder,

    Alas, very good point though. But no...

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What does a zmprov gaa return?

  5. #5
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yikes!
    Looks like your ldap db got wiped. Are you a NE customer?

  7. #7
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default

    Oh well, I figured as much...

    In any case, I've restored my backups (i've got a sweet system with snapshots and bacula. I should post a howto or at least a summary of somesorts....)

    So all is well at the moment, and I'll simply have to try some other way. How about moving all the emails, using imapsync to any old IMAP server. That would take care of the main thing, the emails. The rest should be downloaded (briefcase) and copy pasted: (Documents)

    After that, I'll simply rebuild the server.

    Thanks anyway!
    MeneM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  2. Replies: 7
    Last Post: 11-28-2007, 01:49 PM
  3. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  4. failed upgrade, failed restore, big trouble
    By feralcoder in forum Installation
    Replies: 2
    Last Post: 03-19-2007, 05:38 PM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •