I'm hoping to do the 4.5 NE -> 5.0 NE Upgrade this week.

There is a comment in the 5.0 Release notes stating that due to bug 21801 the upgrade could fail on 32-bit RHEL5. It's unclear to me if the next paragraph in that document stating that you can upgrade to the Network Edition means that the NE is free of this bug, or if that's just a general statement. The bug itself suggests that this is the case, but at the time of that comment, 5.0NE was not available.

Also, it I'm reading the document to say that 64-bit RHEL5 is free of this bug. Is this correct?

Thanks!