Results 1 to 3 of 3

Thread: [SOLVED] Problem upgrading to 5.0.0. GA on RH 5.1 64 bit

  1. #1
    qprcanada is offline Member
    Join Date
    Aug 2007
    Posts
    12
    Rep Power
    7

    Default [SOLVED] Problem upgrading to 5.0.0. GA on RH 5.1 64 bit

    We were running version 4.5.10 without any problems.

    When I try to upgrade I get the following error.


    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.8p12-10
    libidn...FOUND libidn-0.6.5-1.1
    fetchmail...FOUND fetchmail-6.3.6-1.1
    gmp...FOUND gmp-4.1.4-10
    gmp-4.1.4-10
    compat-libstdc++-296...FOUND compat-libstdc++-296-2.96-138
    compat-libstdc++-33...FOUND compat-libstdc++-33-3.2.3-61
    compat-libstdc++-33-3.2.3-61
    libtool-ltdl...MISSING
    /usr/lib/libstdc++.so.5...FOUND
    /usr/lib/libstdc++.so.6...FOUND
    /usr/lib64/libstdc++.so.5...FOUND
    /usr/lib64/libstdc++.so.6...FOUND
    /usr/lib64/libltdl.so.3...MISSING

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

  2. #2
    jkoyle is offline Senior Member
    Join Date
    Jun 2007
    Posts
    52
    Rep Power
    7

    Default

    Looks like you need to install libtool-ltdl:

    yum install libtool-ltdl

    John

  3. #3
    qprcanada is offline Member
    Join Date
    Aug 2007
    Posts
    12
    Rep Power
    7

    Default

    Thanks that did the trick.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  2. Replies: 47
    Last Post: 11-10-2007, 08:24 AM
  3. Ldap Problem when upgrading from 4.5.1 to 4.5.2
    By skak in forum Administrators
    Replies: 0
    Last Post: 09-13-2007, 06:44 AM
  4. Problem Upgrading to 4.5.5 on Ubuntu 6.06 LTS
    By carlo in forum Installation
    Replies: 1
    Last Post: 05-14-2007, 11:11 AM
  5. Problem Upgrading from 4.0.1 to 4.0.x
    By shankwc in forum Installation
    Replies: 14
    Last Post: 11-19-2006, 08:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •