Results 1 to 4 of 4

Thread: 4.5 Doc set is gone from zimbra's web servers

  1. #1
    su_A_ve is offline Advanced Member
    Join Date
    Dec 2006
    Posts
    180
    Rep Power
    8

    Default 4.5 Doc set is gone from zimbra's web servers

    was about to review the docs set to add an additional mailbox server to our current setup.

    Looking for the multi server doc set, I find that all of the 4.5 docs are gone. Current release points to 5.0, previous release point to 4.0 docs.

    Further even the links via my support account for 4.5 get redirected to the 5.0 docs.

    The wiki lists of docs referencing 4.5 are pointing to the 'latest' version, which is 5.0...

    Should have kept a local copy of them - ugh...

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    We'll see if we can scrounge it up; name of the doc you need?
    ie: NE multi-server install guide, NE multi-server clustering guide, etc.

  3. #3
    su_A_ve is offline Advanced Member
    Join Date
    Dec 2006
    Posts
    180
    Rep Power
    8

    Default

    Thank you - I got thru to support and someone sent me a zip with them. I was also told the web site will restore them soon.

    Thank you...

  4. #4
    su_A_ve is offline Advanced Member
    Join Date
    Dec 2006
    Posts
    180
    Rep Power
    8

    Default

    Well, I had marked it as solved as I was mailed copies of them, but going today from off site looking for some info, the files are still missing from the documentation area of the web site.

    "Latest" points to 5.0
    "Previous" points to 4.0

    Not sure who manages this, but it's been a couple of weeks since 5.0 came out...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  2. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  3. How to set From: header in web client?
    By ComputerX in forum Users
    Replies: 1
    Last Post: 01-30-2007, 03:14 PM
  4. 4.5 Upgrade Question Re Web Clients
    By LMStone in forum Installation
    Replies: 3
    Last Post: 01-17-2007, 01:55 PM
  5. Can not send email!
    By sshgz in forum Users
    Replies: 10
    Last Post: 11-19-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •