Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: [SOLVED] my freaking ISP moved all email SMTP stuff to GMAIL

  1. #1
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    7

    Default [SOLVED] my freaking ISP moved all email SMTP stuff to GMAIL

    ok.. i downloading the 5.0 .. i love it.. but i am really pissed at my ISP ..they moved their entire email system over to google which for the love of god (please forgive the language) ...

    now i have followed there install steps on google about what port to use and to have ssl enabled...

    but i get this error :

    Jan 2 13:39:38 zimbra postfix/smtp[26640]: 667398702E5: to=, relay=smtp.gmail.com[209.85.133.109]:465, delay=600, delays=0.17/0.02/600/0, dsn=4.4.2, status=deferred (conversation with smtp.gmail.com[209.85.133.109] timed out while receiving the initial server greeting)
    Jan 2 13:39:38 zimbra postfix/smtp[26640]: 667398702E5: to=, relay=smtp.gmail.com[209.85.133.109]:465, delay=600, delays=0.17/0.02/600/0, dsn=4.4.2, status=deferred (conversation with smtp.gmail.com[209.85.133.109] timed out while receiving the initial server greeting)
    Jan 2 13:40:01 zimbra zimbramon[9509]: 9509:info: 2008-01-02 13:40:01, QUEUE: 7 4
    Jan 2 13:40:02 zimbra zimbramon[9513]: 9513:info: 2008-01-02 13:40:01, DISK: zimbra.chapmans.co.tt: dev: /dev/mapper/VolGroup00-LogVol00, mp: /, tot: 228981, avail: 209546
    Jan 2 13:40:02 zimbra zimbramon[9513]: 9513:info: 2008-01-02 13:40:01, DISK: zimbra.chapmans.co.tt: dev: /dev/mapper/nvidia_bibceebbp1, mp: /boot, tot: 99, avail: 78
    Jan 2 13:40:06 zimbra zmmailboxdmgr[9799]: status requested
    Jan 2 13:40:06 zimbra zmmailboxdmgr[9799]: status OK

    "

    now any ideas on what i can do to get this fixeD? changing ISPs is not an answer.

  2. #2
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    You need to set up client-side TLS with authentication. You'll need to customize at least /opt/zimbra/postfix/main.cf.

    One concise guide is postfix @ michael-prokop.at

    Changes to Zimbra's postfix/main.cf will be lost at every incremental upgrade. It might be easier to tell Zimbra to relay to another SMTP listener on your network, which in turn authenticates to your ISP.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    There's also another article in the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    7

    Default

    phenoix... i already have done that.. .. has anyone here have zimbra working with gmail as their SMTP ?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by drdre View Post
    phenoix... i already have done that.. ..
    I assume that was addressed to me.

    Quote Originally Posted by drdre View Post
    has anyone here have zimbra working with gmail as their SMTP ?
    There's no reason why it should not work. What are the exact steps you've followed to get this working? Please give a detailed list the steps you've taken.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Please don't post duplicate messages when you've already got a thread on on the subject.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    7

    Default

    sorry Phoniex i am just raelly annonyed atm.. Beta 5.0+ was working great.. til lthey switch there smtp stuff over to smtp.gmail.com...

    i got it work actually.. .it was the port my isp gave me was the probably.. they told me to use port 465... and after reading the updated wiki link u gave me.. i changed it to port 587 and added that line to my postfix file and it worked

    sorry for being a patienceless fool

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    That's OK, I can understand the frustration.

    Actually they shouldn't have given you port 465 as that for legacy applications to submit mail, as far as I know it's been deprecated. The correct submissions port is 587 as per the RFC. Anyway, glad you've got it working.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    7

    Default

    phoenix is it possible to remove the annoying gmail me tag from the "FROM" field ??

    for example... my isp email service is called mail.tt ..

    and now that they on gmail.. i get this tag in my from field
    "Chapmans Storage (chapmans@mail.tt)" ? I had to set my reply to address to get it to reply from my sending address..

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    You should be able to do that in the Preferences/Accounts tab, check in there and change it. See if that fixes it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 03-27-2008, 08:57 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Transfering Email from Gmail
    By myles in forum Users
    Replies: 1
    Last Post: 08-02-2006, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •