Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Documents "Import" button missing after 5.0 upgrade

  1. #11
    johnsbrn is offline Intermediate Member
    Join Date
    Oct 2007
    Posts
    16
    Rep Power
    7

    Default bug

    Ok, I will open a bug. Not sure what specific information to include help the bug report though. Am I the only person who has seen this? Yes, briefcase upload works.

  2. #12
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Before filing you can search bugzilla to see if anyone else already open a bug on it - my quick search yields none however.
    Fill out the new bug form with as much information as possible, include you version string (zmcontrol -v) and the versions of the browsers you've tried on.
    Don't forget to post a #/link back here so anyone else who comes along can find it

  3. #13
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Is this on a mac? Is com_zimbra_convertd installed?

    zmzimletctl listZimlets all

  4. #14
    sidestar is offline Junior Member
    Join Date
    Jun 2007
    Location
    Cyprus
    Posts
    5
    Rep Power
    8

    Default Zimlet Removed?

    Was com_zimlet_convertd removed from ZCS 5.0.x releases?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)
    By bradb21 in forum Installation
    Replies: 6
    Last Post: 01-02-2008, 11:02 AM
  2. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 12:21 PM
  3. Documents malfunction after upgrade
    By ms2k in forum Administrators
    Replies: 2
    Last Post: 02-28-2007, 11:02 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. 4.0 RC1 Documents initialization failed on upgrade
    By neilmc in forum Administrators
    Replies: 13
    Last Post: 10-05-2006, 02:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •