Results 1 to 2 of 2

Thread: Upgrade: Network 5.0 RC2 to 5.0 GA

  1. #1
    PhishKiller is offline Active Member
    Join Date
    Nov 2007
    Posts
    48
    Rep Power
    7

    Default Upgrade: Network 5.0 RC2 to 5.0 GA

    I did not find a thread specific to this topic.

    After downloading the latest Network version, backing up the Zimbra datastores then the entire structure I started the upgrade.

    It took a little bit of time, stopped, started, stopped restarted some services while the database and ldap modes where executed, and ran to completion.

    I had a number of concerns based on prior installation nightmares, fits getting certs installed and problems with FireFox POP function under RC2.. so it was a fitful process.

    My hat is off to you guys at Zimbra. The install executed without a hitch!

    * SSL Certs - all our commercial certs were retained and TLS testing with our client looks promising.

    * Firefox POP3 (and I'm assuming IMAP) access FIXED!

    Congratulations guys. Work well done, and you got it out before the end of the rear.

    One really minor nit-pick. Someone misspelled 'certificate' in the Admin interface. If that's all I have to worry about, then we just need the contact info of your sales department so we can buy the full license!

    The bonus for my team is that this release let us meet OUR deadline and have new mail services by the first of the year.

    Kudos. Now take the rest of the year off, you deserve it!
    Last edited by PhishKiller; 12-31-2007 at 06:54 PM. Reason: er, had to fix *my* misspellings!

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Awesome-glad to hear it!

    lol-seems everyone noticed that misspelling for some reason:
    Quote Originally Posted by mcevoys View Post
    'certifcate' vs. certificate
    see bugzilla bug #23329
    & Bug 23329 - Admin console has typos: 'certifcates' is actually a dupe of Bug 22782 - Spelling mistake in Zimbra Admin Console in 5.0 RC2
    Last edited by mmorse; 12-31-2007 at 07:19 PM. Reason: ha - and that's a dupe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)
    By bradb21 in forum Installation
    Replies: 6
    Last Post: 01-02-2008, 11:02 AM
  2. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 12:21 PM
  3. [SOLVED] Upgrade from 4.5 to 5.0
    By Stergil in forum Installation
    Replies: 2
    Last Post: 10-05-2007, 01:50 PM
  4. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  5. Questions about upgrade / network edition
    By goetzi in forum Administrators
    Replies: 7
    Last Post: 02-27-2006, 08:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •