Results 1 to 9 of 9

Thread: Cant Send Mails using outlook 2003

  1. #1
    gayanj9 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default Cant Send Mails using outlook 2003

    Hi

    I'm running Zimbra 4.5.10 GA opensource edition on RHEL 5.I can send & receive mails from webmail.& I want to connect mail accounts to Ms outlook 2003.

    These are my configurations in MS outlook2003

    Advanced:
    Incoming server (POP3) port : 995
    --- This server requires an encrypted connection (SSL) : checked
    Outgoing server (SMTP) port : 25
    --- Not encrypted connection
    I can download all mails to outlook client but cant send mails
    && This is the error msg im getting when trying to test the account.

    Anybody can advice me to get this done.

    Best Regards
    Gayan.


    Dec 28 13:57:35 mail postfix/qmgr[4696]: DE9F7AB82B8: from=, size=1579, nrcpt=1 (queue active)
    Dec 28 13:57:56 mail postfix/smtpd[4693]: connect from unknown[192.168.0.248]
    Dec 28 13:57:56 mail postfix/smtpd[4693]: lost connection after CONNECT from unk nown[192.168.0.248]
    Dec 28 13:57:56 mail postfix/smtpd[4693]: disconnect from unknown[192.168.0.248]
    Dec 28 13:58:01 mail postfix/smtpd[4695]: connect from unknown[192.168.0.248]
    Dec 28 13:58:01 mail postfix/smtpd[4695]: lost connection after CONNECT from unk nown[192.168.0.248]
    Dec 28 13:58:01 mail postfix/smtpd[4695]: disconnect from unknown[192.168.0.248]
    Dec 28 13:58:02 mail zmtomcatmgr[4917]: status requested
    Dec 28 13:58:02 mail zmtomcatmgr[4917]: status OK
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: antispam: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: antivirus: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: ldap: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: logger: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: mailbox: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: mta: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: snmp: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: spell: Running
    Dec 28 13:58:03 mail zimbramon[4737]: 4737:info: 2007-12-28 13:58:01, STATUS: ma il.bccomputersltd.com: stats: Running
    Dec 28 13:58:07 mail postfix/smtpd[4701]: connect from unknown[192.168.0.248]
    Dec 28 13:58:07 mail postfix/smtpd[4701]: lost connection after CONNECT from unknown[192.168.0.24 8]
    Dec 28 13:58:07 mail postfix/smtpd[4701]: disconnect from unknown[192.168.0.248]
    Dec 28 13:58:12 mail postfix/smtpd[4702]: connect from unknown[192.168.0.248]
    Dec 28 13:58:12 mail postfix/smtpd[4702]: lost connection after CONNECT from unknown[192.168.0.24 8]
    Dec 28 13:58:12 mail postfix/smtpd[4702]: disconnect from unknown[192.168.0.248]
    Dec 28 13:58:15 mail postfix/lmtp[4692]: DE9F7AB82B8: to=, relay=none, delay=14496, status=deferred (Host or domain name not found. Name service error for name=mail.bccomputersltd.com type=A: Host not found, try again)

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by gayanj9 View Post
    Dec 28 13:58:15 mail postfix/lmtp[4692]: DE9F7AB82B8: to=, relay=none, delay=14496, status=deferred (Host or domain name not found. Name service error for name=mail.bccomputersltd.com type=A: Host not found, try again)
    You either need to correct your DNS records and/or mynetworks.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    gayanj9 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default

    Hi

    Thanks a lot for your advice & for your time you spent on this matter.
    Also I wish you very happy and prosperous new year 2008

    Best Regards

    Gayan.

  4. #4
    gayanj9 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default

    Hi

    I Chwcked the wiki & got configured mynetworks as below

    [zimbra@mail ~]$ zmprov getServer mail.bccomputersltd.com | grep zimbraMtaMyNetworks
    zimbraMtaMyNetworks: 127.0.0.0/8 192.168.0.0/24

    [zimbra@mail ~]$ postconf mynetworks
    mynetworks = 127.0.0.0/8 192.168.0.0/24

    Now i cant send mails to other domains & when trying it says

    Dec 29 11:18:45 mail postfix/smtpd[11103]: NOQUEUE: reject: RCPT from mail.bccomputersltd.com[203.115.31.139]: 554 : Relay access denied; from= to= proto=ESMTP helo=

    I searched for Relay access denied in forums & the answer was to configure mynetworks.I think mynetwork configurations are correct.
    Please help me to get this done

    Thanks

    Gayan

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    I'm slightly confused by your setup, is this a single server Zimbra install or do you have another mail server on your domain. This report gets an answer from an MDaemon server. If you have multiple servers then you'll need a Split Domain set-up.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    gayanj9 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default

    Hi

    Im going to migrate from MDaemon server to Zimbra.When im testing zimbra im disconnecting MDaemon server.According to forums(Relay access denied) I read I think my configurations OK.What would be the error with my setup.Plz advice me,I got a target to migrate to Zimbra by end of this week.

    Gayan

  7. #7
    gayanj9 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default

    Hi

    These are the logmessages im getting
    when im sending mails to clients in my domain

    220 mail.bccomputersltd.com ESMTP Postfix
    helo mail.bccomputersltd.com
    250 mail.bccomputersltd.com
    mail from:gayan@bccomputersltd.com
    250 Ok
    rcpt to:ad2@bccomputersltd.com
    250 Ok


    Log msg getting when sending mail from MS Outlook client


    Dec 31 11:01:04 mail postfix/smtpd[22656]: warning: 192.168.0.248: hostname afshanetpl verification failed: Name or service not known
    Dec 31 11:01:04 mail postfix/smtpd[22656]: connect from unknown[192.168.0.248]
    Dec 31 11:01:05 mail postfix/smtpd[22656]: 05A14AB82E3: client=unknown[192.168.0.248]
    Dec 31 11:01:06 mail postfix/cleanup[22657]: 05A14AB82E3: message-id=<000001c84b6d$b57a78c0$f800a8c0@AFSHANETPL>
    Dec 31 11:01:06 mail postfix/qmgr[4898]: 05A14AB82E3: from=, size=2158, nrcpt=1 (queue active)
    Dec 31 11:01:06 mail amavis[4574]: (04574-03) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20071231T104228-04574: -> SIZE=2158 Received: from mail.bccomputersltd.com ([127.0.0.1]) by localhost (mail.bccomputersltd.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for ; Mon, 31 Dec 2007 11:01:06 +0530 (IST)
    Dec 31 11:01:06 mail amavis[4574]: (04574-03) Checking: 1ylmsnkBnlwF [192.168.0.248] ->
    Dec 31 11:01:07 mail postfix/smtpd[22661]: fatal: unexpected command-line argument: 192.168.0.0/24
    Dec 31 11:01:08 mail postfix/master[4882]: warning: process /opt/zimbra/postfix-2.2.9/libexec/smtpd pid 22661 exit status 1
    Dec 31 11:01:08 mail postfix/master[4882]: warning: /opt/zimbra/postfix-2.2.9/libexec/smtpd: bad command startup -- throttling
    Dec 31 11:01:08 mail amavis[4574]: (04574-03) (!)FWD via SMTP: -> , 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 42) line 442, line 838.): id=04574-03
    Dec 31 11:01:08 mail amavis[4574]: (04574-03) Blocked MTA-BLOCKED, LOCAL [192.168.0.248] [192.168.0.248] -> , Message-ID: <000001c84b6d$b57a78c0$f800a8c0@AFSHANETPL>, mail_id: 1ylmsnkBnlwF, Hits: 0.478, size: 2158, 2056 ms
    Dec 31 11:01:08 mail postfix/smtp[22658]: 05A14AB82E3: to=, relay=127.0.0.1[127.0.0.1], delay=3, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 42) line 442, line 838.): id=04574-03 (in reply to end of DATA command))
    Dec 31 11:01:08 mail postfix/smtpd[22656]: disconnect from unknown[192.168.0.248]



    Log msg getting when sending mail from web client

    Dec 31 11:02:56 mail postfix/qmgr[4898]: CA7EAAB82E5: from=, size=579, nrcpt=1 (queue active)
    Dec 31 11:02:56 mail postfix/smtpd[23015]: disconnect from mail.bccomputersltd.com[203.115.31.139]
    Dec 31 11:02:56 mail amavis[4572]: (04572-05) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20071231T104228-04572: -> SIZE=579 Received: from mail.bccomputersltd.com ([127.0.0.1]) by localhost (mail.bccomputersltd.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for ; Mon, 31 Dec 2007 11:02:56 +0530 (IST)
    Dec 31 11:02:56 mail amavis[4572]: (04572-05) Checking: d4Co4zlKqokg [203.115.31.139] ->
    Dec 31 11:03:00 mail postfix/smtpd[23090]: fatal: unexpected command-line argument: 192.168.0.0/24
    Dec 31 11:03:01 mail postfix/master[4882]: warning: process /opt/zimbra/postfix-2.2.9/libexec/smtpd pid 23090 exit status 1
    Dec 31 11:03:01 mail postfix/master[4882]: warning: /opt/zimbra/postfix-2.2.9/libexec/smtpd: bad command startup -- throttling
    Dec 31 11:03:01 mail amavis[4572]: (04572-05) (!)FWD via SMTP: -> , 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 42) line 442, line 252.): id=04572-05
    Dec 31 11:03:01 mail amavis[4572]: (04572-05) Blocked MTA-BLOCKED, [203.115.31.139] [203.115.31.139] -> , Message-ID: <32214897.61199079176589.JavaMail.root@mail.bccompu tersltd.com>, mail_id: d4Co4zlKqokg, Hits: -1.89, size: 579, 5013 ms
    Dec 31 11:03:02 mail postfix/smtp[23018]: CA7EAAB82E5: to=, relay=127.0.0.1[127.0.0.1], delay=6, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 42) line 442, line 252.): id=04572-05 (in reply to end of DATA command))



    Log msg getting when sending mail to another domain



    220 mail.bccomputersltd.com ESMTP Postfix
    helo mail.bccomputersltd.com
    250 mail.bccomputersltd.com
    mail from:gayan@bccomputersltd.com
    250 Ok
    rcpt to:gayanj@gmail.com
    250 Ok
    data
    354 End data with .
    df
    sdf
    .
    250 Ok: queued as 63531AB82DA



    Dec 31 10:42:43 mail postfix/smtpd[13773]: connect from mail.bccomputersltd.com[203.115.31.139]
    Dec 31 10:42:43 mail postfix/smtpd[13773]: NOQUEUE: reject: RCPT from mail.bccomputersltd.com[203.115.31.139]: 554 : Relay access denied; from= to= proto=ESMTP helo=
    Dec 31 10:42:43 mail postfix/smtpd[13773]: disconnect from mail.bccomputersltd.com[203.115.31.139]


    and the funny thing now is i can send mails using web client & outlook.but i cant receive any of them.

  8. #8
    gayanj9 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    7
    Rep Power
    7

    Default

    Hi

    This is a log msg i got but im not able to receive this mail either from web client & Outlook

    Dec 31 11:22:34 mail postfix/smtpd[29869]: disconnect from mail.bccomputersltd.com[203.115.31.139]
    Dec 31 11:22:34 mail postfix/qmgr[4898]: 02A6EAB82E7: from=, size=574, nrcpt=1 (queue active)
    Dec 31 11:22:34 mail amavis[4572]: (04572-07) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20071231T104228-04572: -> SIZE=574 Received: from mail.bccomputersltd.com ([127.0.0.1]) by localhost (mail.bccomputersltd.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for ; Mon, 31 Dec 2007 11:22:34 +0530 (IST)
    Dec 31 11:22:34 mail amavis[4572]: (04572-07) Checking: aPZwBgF5KOzA [203.115.31.139] ->
    Dec 31 11:22:37 mail postfix/smtpd[29877]: fatal: unexpected command-line argument: 192.168.0.0/24
    Dec 31 11:22:38 mail amavis[4572]: (04572-07) (!)FWD via SMTP: -> , 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 42) line 442, line 336.): id=04572-07
    Dec 31 11:22:38 mail postfix/master[4882]: warning: process /opt/zimbra/postfix-2.2.9/libexec/smtpd pid 29877 exit status 1
    Dec 31 11:22:38 mail postfix/master[4882]: warning: /opt/zimbra/postfix-2.2.9/libexec/smtpd: bad command startup -- throttling
    Dec 31 11:22:38 mail amavis[4572]: (04572-07) Blocked MTA-BLOCKED, [203.115.31.139] [203.115.31.139] -> , Message-ID: <13686851.91199080352752.JavaMail.root@mail.bccompu tersltd.com>, mail_id: aPZwBgF5KOzA, Hits: -2.191, size: 574, 4420 ms
    Dec 31 11:22:39 mail postfix/smtp[29874]: 02A6EAB82E7: to=, relay=127.0.0.1[127.0.0.1], delay=5, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 From MTA([127.0.0.1]:10025) during fwd-connect (Negative greeting: at (eval 42) line 442, line 336.): id=04572-07 (in reply to end of DATA command))
    Dec 31 11:24:03 mail zmtomcatmgr[30371]: status requested
    Dec 31 11:24:03 mail zmtomcatmgr[30371]: status OK

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    If you really are attempting to run two mail servers on the same domain name then you should look at the wiki article on Split Domain. That describes a correct set-up for what you want to achieve and you can do your conversion to Zimbra in stages.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot Send Email Through Outlook Client
    By Dan Rabideau in forum Installation
    Replies: 15
    Last Post: 02-17-2011, 01:34 AM
  2. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  3. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  4. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM
  5. Outlook 2003 crashes after connector is installed
    By chrisgru in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 05-02-2006, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •