Results 1 to 4 of 4

Thread: [SOLVED] Install Error

  1. #1
    Sorak is offline New Member
    Join Date
    Dec 2007
    Posts
    3
    Rep Power
    7

    Default [SOLVED] Install Error

    Installing on Ubuntu 7.04.. I get the following error..


    Installing packages

    zimbra-core......zimbra-core_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-ldap......zimbra-ldap_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-logger......zimbra-logger_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-mta......zimbra-mta_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-snmp......zimbra-snmp_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-store......zimbra-store_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-apache......zimbra-apache_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    zimbra-spell......zimbra-spell_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    Operations logged to /tmp/zmsetup.log.5715
    Setting defaults...Can't call method "qtype" on an undefined value at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/Net/DNS/Resolver/Base.pm line 434.
    root@mail:/var/tmp/zcs#

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Have you followed the tutorials in the wiki or the forums for installing on Ubuntu? Please search for details.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Sorak is offline New Member
    Join Date
    Dec 2007
    Posts
    3
    Rep Power
    7

    Default

    I have searhed both to this particular error and found no results

  4. #4
    Sorak is offline New Member
    Join Date
    Dec 2007
    Posts
    3
    Rep Power
    7

    Default

    I have no done a clean install of Ubuntu 6.06, The install goes well up to the same point..

    Code:
    Installing packages
    
        zimbra-core......zimbra-core_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-ldap......zimbra-ldap_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-logger......zimbra-logger_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-mta......zimbra-mta_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-snmp......zimbra-snmp_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-store......zimbra-store_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-apache......zimbra-apache_4.5.10_GA_1575.UBUNTU6_i386.deb...done
        zimbra-spell......zimbra-spell_4.5.10_GA_1575.UBUNTU6_i386.deb...done
    Operations logged to /tmp/zmsetup.log.5736
    Setting defaults...Can't call method "qtype" on an undefined value at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/Net/DNS/Resolver/Base.pm line 434.
    I was unable to find any reference to this in the forums or the wiki..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •